<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en"><![endif]--><!--[if IE 7]><html class="no-js ie lt-ie9 lt-ie8 ie7" lang="en"><![endif]--><!--[if IE 8]><html class="no-js ie lt-ie9 ie8" lang="en"><![endif]--><!--[if IE 9]><html class="no-js ie ie9" lang="en"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en" ><!--<![endif]--><head><meta http-equiv="X-UA-Compatible" content="IE=10; IE=9; IE=8; IE=7; chrome=1" /><title>Farm groups monitoring rate furore | Farm Online</title><meta name="title" content="Farm groups monitoring rate furore" /><meta name="robots" content="noarchive" /><meta name="description" content="Farmer lobby groups say primary producers should not pay an unfair percentage of rural council rates." /><link rel="canonical" href="http://www.farmonline.com.au/story/4699356/farm-groups-monitoring-rate-furore/" /><meta property="og:title" content="Farm groups monitoring rate furore" /><meta property="og:url" content="http://www.farmonline.com.au/story/4699356/farm-groups-monitoring-rate-furore/" /><meta property="og:site_name" content="Farm Online" /><meta property="og:type" content="article" /><meta property="og:image" content="http://nnimgt-a.akamaihd.net/transform/v1/crop/frm/5Q2j7ezUfQBfUJsaqK3gfB/09216de0-cbd3-4ed0-a067-9297b2cae1e3.jpg/r0_562_3456_2515_w1200_h678_fmax.jpg" /><meta property="og:image:secure_url" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/5Q2j7ezUfQBfUJsaqK3gfB/09216de0-cbd3-4ed0-a067-9297b2cae1e3.jpg/r0_562_3456_2515_w1200_h678_fmax.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Farmer lobby groups say primary producers should not pay an unfair percentage of rural council rates." /><meta property="article:publisher" content="https://www.facebook.com/farmonline" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@FarmOnline"><meta name="twitter:title" content="Farm groups monitoring rate furore"><meta name="twitter:description" content="Farmer lobby groups say primary producers should not pay an unfair percentage of rural council rates."><meta name="twitter:image" content="http://nnimgt-a.akamaihd.net/transform/v1/crop/frm/5Q2j7ezUfQBfUJsaqK3gfB/09216de0-cbd3-4ed0-a067-9297b2cae1e3.jpg/r0_562_3456_2515_w1200_h678_fmax.jpg"><meta property="article:published_time" content="2017-05-31T15:00:00+10:00" /><!-- Googles meta keywords tag for news articles --><meta name="news_keywords" content=", " /><meta name="author" content="Gregor Heard" /><!-- Schema.org microdata --><meta itemprop="name" content="Farm groups monitoring rate furore"><meta itemprop="description" content="Farmer lobby groups say primary producers should not pay an unfair percentage of rural council rates."><meta itemprop="image" content="http://nnimgt-a.akamaihd.net/transform/v1/crop/frm/5Q2j7ezUfQBfUJsaqK3gfB/09216de0-cbd3-4ed0-a067-9297b2cae1e3.jpg/r0_562_3456_2515_w1200_h678_fmax.jpg"><!-- Piano Implementation Sandbox scripts in Story page --><!-- Custom google search PageMap --><!--
  <PageMap><DataObject type="document"><Attribute name="title">Farm groups monitoring rate furore</Attribute><Attribute name="author">Gregor Heard</Attribute><Attribute name="description">Farmer lobby groups say primary producers should not pay an unfair percentage of rural council rates.</Attribute><Attribute name="last_update">2017-05-31T15:00:00+10:00</Attribute></DataObject><DataObject type="thumbnail"><Attribute name="src" value="http://nnimgt-a.akamaihd.net/transform/v1/crop/frm/5Q2j7ezUfQBfUJsaqK3gfB/09216de0-cbd3-4ed0-a067-9297b2cae1e3.jpg/r0_562_3456_2515_w1200_h678_fmax.jpg" /><Attribute name="width" value="650" /><Attribute name="height" value="360" /></DataObject></PageMap>
  --><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"5f2a3546b2","agent":"","transactionName":"YlNRYksHDRVTVBcNClsZdUNXBRcPXVlMFxBPQ1hXFxUXCUBeBhdLQ19WQUpcEBJdRRo7AVBCUl9V","applicationID":"12407828","errorBeacon":"bam.nr-data.net","applicationTime":437}</script><meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0"><!-- hide address bar in iPhone --><meta name="apple-mobile-web-app-capable" content="yes" /><!-- Bing's verification code --><meta name="msvalidate.01" content="F29B95B17E7034DD0832B3DBEF37C0F2" /><!-- Facebook Instant Articles code --><script type="application/javascript">
    var titan = window.titan || {};
    titan.requestAd = titan.requestAd || [];
    titan.requestConditionalAd = titan.requestConditionalAd || [];
    window.Suzuka = {};
    Suzuka.page_config = {
        footer_story_list_id: '',
        side_panel_story_list_id: '',
        exclude_story_ids: [],
        static_url: "//nnstatic-a.akamaihd.net/s/1495778717/",
        static_site_url: "//nnstatic-a.akamaihd.net/s/1495778717/sites/farm-online/",
        site_domain: "",
        site_name: "Farm Online",
        domain_name: ".farmonline.com.au",
        path: "/story/4699356/farm-groups-monitoring-rate-furore/",
        media_host: "/media/",
        transform_host: "//nnimgt-a.akamaihd.net/",
        sochi_host: "https://sochi.fairfaxregional.com.au/",
        tvgapi_url_prefix: "https://tvg-api.newsnow.io/",
        publication: "farmonline",
        page_section: "",
        services_loaded: {},
        story_layout: "SINGLE",
        location: "2601",
        business_location: "None",
        comment_platform: "disqus",
        cdn_domain: "cdn.fairfaxregional.com.au",
        view_type: "story"
    }
</script><!-- Chartbeat code --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css" rel="stylesheet"><link rel="stylesheet" id="css-base" type="text/css" href="//nnstatic-a.akamaihd.net/s/1495778717/krypton/css/base.css"><link rel="stylesheet" id="css-mobile" type="text/css" media="only screen and (max-width: 767px)" href="//nnstatic-a.akamaihd.net/s/1495778717/krypton/css/mobile.css"><link rel="stylesheet" id="css-tablet" type="text/css" media="only screen and (min-width: 768px) and (max-width: 919px)" href="//nnstatic-a.akamaihd.net/s/1495778717/krypton/css/tablet.css"><link rel="stylesheet" id="css-tablet-landscape" type="text/css" media="only screen and (min-width: 920px) and (max-width: 1199px)" href="//nnstatic-a.akamaihd.net/s/1495778717/krypton/css/tablet-landscape.css"><link rel="stylesheet" id="css-desktop" type="text/css" media="only screen and (min-width: 1200px)" href="//nnstatic-a.akamaihd.net/s/1495778717/krypton/css/desktop.css"><link rel="shortcut icon" type="image/vnd.microsoft.icon" href="//nnstatic-a.akamaihd.net/s/1495778717/sites/farm-online/ico/favicon.ico" /><link rel="apple-touch-icon-precomposed" href="//nnstatic-a.akamaihd.net/s/1495778717/sites/farm-online/ico/main-fav.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="//nnstatic-a.akamaihd.net/s/1495778717/sites/farm-online/ico/apple-touch-icon-114x114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="//nnstatic-a.akamaihd.net/s/1495778717/sites/farm-online/ico/apple-touch-icon-72x72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="//nnstatic-a.akamaihd.net/s/1495778717/sites/farm-online/ico/apple-touch-icon-precomposed.png" /><!-- References to the humans --><link rel="author" href="/static/1495778717/humans.txt" /><div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type="text/javascript">var titanEnabled=false; var digitalData = {"page": {"pageInfo": {"author": "Gregor Heard", "pageID": "4699356", "sysEnv": "desktop", "pageName": "Farm groups\u00a0monitoring rate furore", "brand": "farmonline", "generator": "newsnow", "effectiveDate": "2017-05-31T02:48:39Z", "issueDate": ""}, "category": {"primaryCategory": "", "subCategory1": "", "subCategory2": "", "subCategory3": "", "subCategory4": "", "pageType": "Article"}}, "titan": {"adSite": "RURAL", "adZone": "farmonline", "adKeyValues": {"ctype": "article", "locstate": "nsw", "region": "nsw", "cat": "farmonline"}, "adSlots": ["adspot-300x600_300x250-pos1", "adspot-300x250-pos2"]}, "user": [{"profile": [{"profileInfo": {"profileID": ""}, "membershipType": "visitor"}]}], "version": "1.0", "vendor": {"Nielsen": {"apid": "PAC31391F-D55E-466F-8ACE-C8E6BAC31EE7"}}};</script><script src="//assets.adobedtm.com/7d5ea80d054b96730162d0905d59678c4d2bf30c/satelliteLib-9cd04029ab6e478b5c53def2d26694b4b38c6652.js"></script></head><body class="" style=""><div class="page"><div class="advertisements-blocked"><div class="container"><i class="fa fa-exclamation-circle advertisements-blocked__icon"></i>
        It appears that you are currently using Ad Blocking software. Please consider turning it off to support us.
        <span class="advertisements-blocked__close-btn"><i class="fa fa-close advertisements-blocked__icon"></i></span></div></div><div class="advertisement  conditional"><div id="adspot-1x11-pos1"
         class="advertisement__1x11"
         data-hide-platforms="smartphone tablet tablet-landscape"><script class="titan-conditional" data-ad-id="adspot-1x11-pos1"></script></div></div><div class="zone zone-navigation zone-editable zone-danger"><div class="advertisement advertisement--mobile-leaderboard conditional"><div id="adspot-300x50-pos1"
         class="advertisement__300x50"
         data-hide-platforms="desktop tablet-landscape tablet"><script class="titan-conditional" data-ad-id="adspot-300x50-pos1"></script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div><div class="advertisement  conditional"><div id="adspot-728x90-pos1"
         class="advertisement__728x90"
         data-hide-platforms="mobile"><script class="titan-conditional" data-ad-id="adspot-728x90-pos1"></script></div></div><nav class="nav white font-dark" ><div class="nav-masthead"><div class="container"><div class="nav-masthead__logo"><a href="/"><img class="nav-primary__logo-image" src="//nnstatic-a.akamaihd.net/s/1495778717/sites/farm-online/images/masthead/brand.svg" alt="Farm Online" title="Farm Online"></a></div></div></div><div class="clear"></div><div class="nav-primary"><div class="container"><div class="nav-primary__logo no-tablet no-desktop show-mobile"><a class="nav-primary__link" href="/"><img class="nav-primary__logo-image" src="//nnstatic-a.akamaihd.net/s/1495778717/sites/farm-online/images/masthead/brand.svg" alt="Farm Online" title="Farm Online"></a></div><div class="no-tablet no-desktop show-mobile"></div><div class="nav-primary__btn"><i class="fa fa-bars nav-primary__btn-icon"></i></div><div class="nav-primary__wrapper"><ul class="nav-primary__sections"><li class="nav-primary__sections-item no-mobile " ><a class="nav-primary__link" href="/"><i class="fa fa-home fa-lg"></i></a><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/news/">News</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/property/">Property</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/special-features/">Special Features</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/multimedia/">Multimedia</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/future-farming/">Future Farming</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/adf/">Australian Dairy Farmer</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/knowledge-bank/">The Knowledge Bank</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/turf-craft/">Turf Craft</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/property/">Property</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/special-features/">Special Features</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/multimedia/">Multimedia</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/future-farming/">Future Farming</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/adf/">Australian Dairy Farmer</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/knowledge-bank/">The Knowledge Bank</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/turf-craft/">Turf Craft</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/agribusiness/">Agribusiness</a><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/politics/">Politics</a><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/national-issues/">National Issues</a><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/beef/">Beef</a><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/%20/profile/44/annabelle-beale/">Sheep</a><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/%20/profile/91/tom-mckenny/">Machinery</a><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/weather/">Weather</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/qld">Forecasts</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/warnings.jsp?lt=wzstate&amp;lc=qld">Warnings</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/satellite/qld">Satellite</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/radar/qld">Radar</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/synoptic/">6 Day Outlook</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/weather/the-big-dry/">The Big Dry</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/qld">Forecasts</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/warnings.jsp?lt=wzstate&amp;lc=qld">Warnings</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/satellite/qld">Satellite</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/radar/qld">Radar</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/synoptic/">6 Day Outlook</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/weather/the-big-dry/">The Big Dry</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/classifieds/">Classifieds</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/classifieds/place-ad/">Place Ad</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.agtrader.com.au/?s_rid=QLDCountryLife:MainNav">AgTrader</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.domainrural.com.au/">Domain Rural</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://qcl.farmonline.com.au/machinery/">Machinery Sales</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/classifieds/place-ad/">Place Ad</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.agtrader.com.au/?s_rid=QLDCountryLife:MainNav">AgTrader</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.domainrural.com.au/">Domain Rural</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://qcl.farmonline.com.au/machinery/">Machinery Sales</a></li></ul></li></ul></li><li class="nav-primary__sections-item more-list" ><a class="nav-primary__link" href="#">More</a><ul class="nav-primary__sections--more" ><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/">Home</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/news/">News</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/agribusiness/">Agribusiness</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/politics/">Politics</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/national-issues/">National Issues</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/beef/">Beef</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/%20/profile/44/annabelle-beale/">Sheep</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/%20/profile/91/tom-mckenny/">Machinery</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/weather/">Weather</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/classifieds/">Classifieds</a></li></ul></li></ul><ul class="nav-primary__social u-pull-right" ><li class="nav-primary__social-network"><a class="nav-primary__link" href="https://www.facebook.com/farmonline"><i class="fa fa-facebook nav-primary__social-icon"></i></a></li><li class="nav-primary__social-network"><a class="nav-primary__link" href="http://twitter.com/FarmOnline"><i class="fa fa-twitter nav-primary__social-icon"></i></a></li><!-- <li class="nav-primary__social-network"><a class="nav-primary__link" href=""><i class="fa fa-google-plus nav-primary__social-icon"></i></a></li> --></ul></div></div></div><div class="nav-secondary"><div class="color-overlay"><div class="container"><div class="u-pull-right search-wrapper"><i class="fa fa-search nav-secondary__search nav-secondary__search-icon font-dark u-pull-left"></i><script>
          (function() {
            var cx = '006100882792030693314:h3qh9rmqzbg';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                '//cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script><gcse:search></gcse:search></div></div></div></div></nav><nav class="nav--fixed white font-dark" ><div class="container"><ul class="nav-primary__sections"><li class="nav-primary__sections-item "><a class="nav-primary__link" href="/"><!-- <img class="nav-primary__min-logo-image" src="//nnstatic-a.akamaihd.net/s/1495778717/sites/farm-online/images/masthead/brand-min.svg"> -->
                            HOME
                        </a></li></ul><ul class="nav-primary__social u-pull-right"><li class="nav-primary__social-network"><a class="nav-primary__link" href="https://www.facebook.com/farmonline"><i class="fa fa-facebook nav-primary__social-link nav-primary__social-icon"></i></a></li><li class="nav-primary__social-network"><a class="nav-primary__link" href="http://twitter.com/FarmOnline"><i class="fa fa-twitter nav-primary__social-link nav-primary__social-icon"></i></a></li><!-- <li class="nav-primary__social-network"><a class="nav-primary__link" href=""><i class="fa fa-google-plus nav-primary__social-link nav-primary__social-icon"></i></a></li> --></ul></div></nav><nav class="nav--secondary"><ul class="nav--secondary__options"><li class="nav--secondary__options-item">News</li><li class="nav--secondary__options-item">Popular</li><li class="nav--secondary__options-item">Report</li><li class="nav--secondary__options-item">Sections</li></ul></nav></div><div class="zone zone-header zone-editable zone-danger"></div><section role="main" ><div class="advertisement  conditional"><div id="adspot-980x250_996x120_970x250_940x250_940x120-pos1"
         class="advertisement__980x250_996x120_970x250_940x250_940x120"
         data-hide-platforms="smartphone tablet"><script class="titan-conditional" data-ad-id="adspot-980x250_996x120_970x250_940x250_940x120-pos1"></script></div></div><!-- CONTENT start --><div class="container content-container"><div class="zone zone-story-header zone-editable zone-danger"></div><div class="side-panel four columns u-pull-right" role="complementary"><div class="zone story-rightpanel-level1 zone-editable zone-danger zone-story-rightpanel"><div class="advertisement  non-conditional"><div id="adspot-300x600_300x250-pos1"
         class="advertisement__300x600_300x250"
         data-hide-platforms="smartphone tablet"><script class="titan">
                titan.requestAd.push("adspot-300x600_300x250-pos1");
            </script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div></div><!-- sub navigation --><script id="story-list-template" type="text/x-handlebars-template"><li class="section-stories hide {{#if image }}{{else}}no-image{{/if}}"><a class="section-stories__link" title="{{ title }}" href="{{ href }}"><img class="section-stories__image" src="{{ image }}"><span class="section-stories__content"><span class="section-stories__title" title="{{ title }}">{{ short_title }}</span><span class="section-stories__timesince">{{ publish_from }} ago</span></span><span class="section-stories__progress"></span></a></li></script><!-- start of stick element --><div class="sticky-spacer"><div class="sidebar-sticky-container"><nav class="section-nav"><header class="section-nav__header"></header><div class="section-nav__list-container"><ol class="section-nav__section"><li class="section-stories "><a class="section-stories__link" title="Farm groups monitoring rate furore" href="/story/4699356/farm-groups-monitoring-rate-furore/"><img class="section-stories__image"
     src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/5Q2j7ezUfQBfUJsaqK3gfB/09216de0-cbd3-4ed0-a067-9297b2cae1e3.jpg/r0_501_3456_2805_w105_h70_fmax.jpg"
     
     data-fixed-size="c105x70"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/5Q2j7ezUfQBfUJsaqK3gfB/09216de0-cbd3-4ed0-a067-9297b2cae1e3.jpg/r0_501_3456_2805_w105_h70_fmax.jpg"
     alt="Farm groups monitoring rate furore"
     title="Farm groups monitoring rate furore"
     width="3456"
     height="5184"><span class="section-stories__content"><span class="section-stories__title" title="Farm groups monitoring rate furore">Farm groups monitoring rate furore</span><span class="section-stories__timesince">1 hour, 7 minutes ago</span></span><span class="section-stories__progress"></span></a></li></ol></div><div class="clear"></div></nav><!-- advertisement section --><div class="advertisement  non-conditional"><div id="adspot-300x250-pos2"
         class="advertisement__300x250"
         data-hide-platforms="smartphone tablet"><script class="titan">
                titan.requestAd.push("adspot-300x250-pos2");
            </script></div></div><div class="clear"></div><!-- end of advertisement section --></div></div><!-- end of sticky element --></div><!-- news article panel --><section class="story-container eight columns u-pull-right" role="region"><!-- news story template --><article itemscope itemtype="http://schema.org/Article" role="article"><header class="story-header has-thumbnail"><div class="story-header__image"><img class="responsive"
     src="//nnstatic-a.akamaihd.net/s/1495778717/images/1x1-placeholder.gif"
     
     data-original="/5Q2j7ezUfQBfUJsaqK3gfB/09216de0-cbd3-4ed0-a067-9297b2cae1e3.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="3456"
     data-image-cropHeight="5184"
     
     
     data-image-focalX="2172"
     data-image-focalY="902"
     
     
     alt="Farm groups monitoring rate furore"
     title="Farm groups monitoring rate furore"></div><h1 itemprop="headline" class="story-header__headline">
    
    
      Farmer groups mobilise opposition to council rate gathering changes
    
    
  </h1><author class="story-header__author" itemprop="author" itemscope itemtype="http://schema.org/Person"><div class="story-header__author-image-wrapper"><img class="story-header__author-image" alt="Gregor Heard" title="Gregor Heard" src="//nnimgt-a.akamaihd.net/transform/v1/resize/frm/5Q2j7ezUfQBfUJsaqK3gfB/61f6ebd7-7dd5-44aa-a1b4-1bf0b9f80909.JPG/w100_h100_fcrop.jpg" /></div><div class="story-header__author-info"><span class="story-header__author-name"><a class="story-header__author-name-link" href="/profile/421/gregor-heard">Gregor Heard</a></span><span class="story-header__author-twitter"><i class="fa fa-twitter"></i><a href="https://www.twitter.com/@grheard" target="_blank">@grheard</a></span></div></author><br class="break"><time class="story-header__date-pub" itemprop="datePublished" content="2017-05-31T15:00:00+10:00" datetime="2017-05-31T15:00:00+10:00">31 May 2017, 3 p.m.</time><div class="story-section"><a class="story-section__link" href=""><span itemprop="articleSection"></span></a></div><div class="clear"></div></header><div class="story"><section class="story-share--heading"><div class="story-share__facebook "><a class="story-share__link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.farmonline.com.au/story/4699356/farm-groups-monitoring-rate-furore/"><i class="fa fa-facebook story-share__icon"></i><span class="story-share__inner-text">Share</span></a></div><div class="story-share__twitter "><a class="story-share__link" target="_blank" href="http://twitter.com/share?url=http://www.farmonline.com.au/story/4699356/farm-groups-monitoring-rate-furore/&text=Farm%20groups%C2%A0monitoring%20rate%20furore&via=FarmOnline"><i class="fa fa-twitter story-share__icon"></i><span class="story-share__inner-text">Tweet</span></a></div><div class="story-share__comments"><a  class="story-share__comment-count story-share__link" href="#!"><i class="fa fa-comment story-share__icon"></i></a><div class="text"><span class="disqus-comment-count " data-disqus-identifier="4699356"></span></div></div><div class="story-share__extra"><div class="story-share__more"><a class="story-share__link" href="#!"><i class="fa fa-plus story-share__icon"></i></a></div><div class="story-share__email"><a class="story-share__link" href="#!"><i class="fa fa-envelope story-share__icon"></i></a></div><div class="story-share__print"><a class="story-share__link" href="#!"><i class="fa fa-print story-share__icon"></i></a></div><div class="story-share__font-size"><a class="story-share__link" href="#!">Aa </a></div></div><div class="clear"></div></section><p class="story__summary paywall" >
            Farmer lobby groups say primary producers should not pay an unfair percentage of rural council rates.
        </p><div class="sticky-container"><section class="story-share"><div class="story-share__facebook "><a class="story-share__link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.farmonline.com.au/story/4699356/farm-groups-monitoring-rate-furore/"><i class="fa fa-facebook story-share__icon"></i><span class="story-share__inner-text">Share</span></a></div><div class="story-share__twitter "><a class="story-share__link" target="_blank" href="http://twitter.com/share?url=http://www.farmonline.com.au/story/4699356/farm-groups-monitoring-rate-furore/&text=Farm%20groups%C2%A0monitoring%20rate%20furore&via=FarmOnline"><i class="fa fa-twitter story-share__icon"></i><span class="story-share__inner-text">Tweet</span></a></div><div class="story-share__comments"><a  class="story-share__comment-count story-share__link" href="#!"><i class="fa fa-comment story-share__icon"></i></a><div class="text"><span class="disqus-comment-count " data-disqus-identifier="4699356"></span></div></div><div class="story-share__extra"><div class="story-share__more"><a class="story-share__link" href="#!"><i class="fa fa-plus story-share__icon"></i></a></div><div class="story-share__email"><a class="story-share__link" href="#!"><i class="fa fa-envelope story-share__icon"></i></a></div><div class="story-share__print"><a class="story-share__link" href="#!"><i class="fa fa-print story-share__icon"></i></a></div><div class="story-share__font-size"><a class="story-share__link" href="#!">Aa </a></div></div><div class="clear"></div></section><div class="story__content paywall" itemprop="articleBody" ><div class="story-image__portrait"><img class="story-image__image"
     src="//nnstatic-a.akamaihd.net/s/1495778717/images/1x1-placeholder.gif"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/5Q2j7ezUfQBfUJsaqK3gfB/09216de0-cbd3-4ed0-a067-9297b2cae1e3.jpg/r0_0_3456_5184_w1200_h678_fmax.jpg"
     alt="Brett Hosking, Victorian Farmers Federation (VFF) vice president, says farmers want equality when it comes to council rate assessments."
     title="Brett Hosking, Victorian Farmers Federation (VFF) vice president, says farmers want equality when it comes to council rate assessments."
     width="3456"
     height="5184"><a class="story-image__overlay-btn"><i class="fa fa-arrows-alt"></i></a><p class="story-image__caption"><i class="fa fa-image story-image__icon"></i> Brett Hosking, Victorian Farmers Federation (VFF) vice president, says farmers want equality when it comes to council rate assessments.</p></div><p class="story-paragraph">FARMER lobby groups across the country say changes in the rating system voted through by country Victorian council is just one case of primary producers being forced to shoulder a disproportionate amount of the rate burden in rural shires.</p><p class="story-paragraph">Councillors of the Ararat Rural City voted two week ago to abolish the differential rating system the municipality had in place, which means farmers will pay 100 per cent of a residential rate based on property values. Previously they had paid 55pc of the residential rate.</p><p class="story-paragraph">The Gannawarra shire in Victoria’s north-west is also looking at phasing out differential rating and will vote on the matter in mid-June.</p><p class="story-paragraph">Victorian Farmers Federation (VFF) vice president Brett Hosking, who is based in Gannawarra, said the proposal could lift total farm rates in his area by up to 40pc.</p><p class="story-paragraph">“There will be a 25pc increase in rates spread over four years and with an increase in valuations it could see farmers paying a lot more.”</p><p class="story-paragraph">Mr Hosking said based on the average dryland farm size in Gannawarra, rates could rise from around $15,000 per annum to over $25,000pa.</p><p class="story-paragraph">“For the larger guys, you see rate bills of over $50,000 so these increases are really going to hurt their bottom line.”</p><p class="story-paragraph">He said given Victorian municipalities were bound by a State Government-imposed rate cap, which stops councils raising total rates revenue by more than 2pc pa, the moves to raise more revenue from primary producers did not make sense.</p><p class="story-paragraph">“The changes won’t see shires raising any more revenue in total, all it will do is put farm businesses under pressure and drive jobs out of the region.”</p><div class="advertisement advertisement--inline conditional"><div id="adspot-300x250-pos3"
         class="advertisement__300x250"
         data-hide-platforms="smartphone tablet"><script class="titan-conditional" data-ad-id="adspot-300x250-pos3"></script></div></div><p class="story-paragraph">“Farmers are happy to pay their share, but we don’t want to be shouldering the load.”</p><p class="story-paragraph">Mr Hosking said farmers were concerned some shire councillors did not understand the nuances behind differential rating schemes.</p><p class="story-paragraph">“It is worrying to see the apparent lack of understanding as to what the point is of differential rates.</p><p class="story-paragraph">“Shires have very few mechanisms to drive investment and stimulate jobs growth and differential rating is one of them.</p><p class="story-paragraph">“All these changes to the rating system will do is cut job opportunities locally and potentially see farmers, forced to seek savings in other areas of their business to make up for higher rates potentially shopping around outside their local area for their inputs, which is bad for everyone.”</p><p class="story-paragraph">Mitchell Clapham, NSW Farmers board member, said although there were different systems for gathering rates in NSW, the fundamental concerns were the same.</p><p class="story-paragraph">“In my local council, farmers make up 14pc of the rate base, yet pay 30pc of the rates,” the Mudgee farmer said.</p><p class="story-paragraph">“Our system differs to Victoria in some ways, but the basic concerns are the same, we want to see all the rate base, whether it be agricultural, residential or the mining sector pay their fair share.”</p><p class="story-paragraph">Mr Clapham, whose property lies within the Mid-Western Regional Council, said the situation had improved in his case with the election of new councillors last year, but said over the state as a whole it was still a concern.</p><p class="story-paragraph">“This year it has been good here in my shire, farm rates have not risen for the first time in a few years, but NSW Farmers is constantly pushing for equity in rating systems.”</p><p class="story-paragraph">Mr Hosking said farmers had contacted him saying they did not feel the system was equitable.</p><p class="story-paragraph">“You’ve got a situation where farmers are being asked to pay more, but miss out on services, very basic services such as bin collection or sealed roads that those in the shire centres get.”</p><p class="story-paragraph">Wally Newman, WA farmer and former Lake Grace shire councillor, said in his areas there had been success in addressing inequality in the spending distribution with a specified area rating-based system, which ensured rates collected in various parts of the large rural shire stayed in those areas.</p><p class="story-paragraph">“It was great in stopping all the collected rates being spent in the areas with the largest populations,” he said.</p><p class="story-paragraph">“There were general rates that went to the entire shire and then there was a block that was allocated specifically to the local area.</p><p class="story-paragraph">“We brought that in nearly 30 years ago and we found it worked well in ensuring a bit of equality.”</p><p class="story-paragraph">Mr Hosking said differential methods of raising revenue were nothing new.</p><p class="story-paragraph">“It’s not unprecedented, there are different brackets for tax if you are a business or a charity, taxation is constantly manipulated to help stimulate growth.”</p><p class="story-paragraph">Mr Newham said NSW Farmers was aware of the changing demographics of peri-urban councils.</p><p class="story-paragraph">“With amalgamations we have seen farmers become a smaller part of the population overall and a change in the demographic of councillors.</p><p class="story-paragraph">“We’d like to see some sort of independent avenue by which rating notices can be assessed or disputed if need be.”</p><div class="story-share--end"><div class="story-share__facebook "><a class="story-share__link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.farmonline.com.au/story/4699356/farm-groups-monitoring-rate-furore/"><i class="fa fa-facebook story-share__icon"></i><span class="story-share__inner-text">Share</span></a></div><div class="story-share__twitter "><a class="story-share__link" target="_blank" href="http://twitter.com/share?url=http://www.farmonline.com.au/story/4699356/farm-groups-monitoring-rate-furore/&text=Farm%20groups%C2%A0monitoring%20rate%20furore&via=FarmOnline"><i class="fa fa-twitter story-share__icon"></i><span class="story-share__inner-text">Tweet</span></a></div><div class="story-share__comments"><a  class="story-share__comment-count story-share__link" href="#!"><i class="fa fa-comment story-share__icon"></i></a><div class="text"><span class="disqus-comment-count " data-disqus-identifier="4699356"></span></div></div><div class="story-share__extra"><div class="story-share__more"><a class="story-share__link" href="#!"><i class="fa fa-plus story-share__icon"></i></a></div><div class="story-share__email"><a class="story-share__link" href="#!"><i class="fa fa-envelope story-share__icon"></i></a></div><div class="story-share__print"><a class="story-share__link" href="#!"><i class="fa fa-print story-share__icon"></i></a></div><div class="story-share__font-size"><a class="story-share__link" href="#!">Aa </a></div></div><div class="clear"></div></div><div class="story__comments--disqus"><div id="disqus_thread"></div></div></div></div></div><div class="clear>"></div><script class="story-id">
    Suzuka.page_config.exclude_story_ids.push('4699356');
  </script></article><!-- end of news story template --><div class="advertisement overflow-hidden"><h4 class="no-tablet no-desktop show-mobile">Follow us on Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/farmonline" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div></section><!-- end of news article panel --></div><div class="zone zone-story-bottom zone-editable zone-danger"><!-- Categories and sub categories headings --><div class="container"><section class="zone-heading"><h3 class="zone-heading__title u-pull-left">
        From the front page
      </h3><div class="zone-heading__sponsored u-pull-right"><span class="zone-heading__sponsored-text u-pull-left">Sponsored by</span><div class="zone-heading__sponsored-image u-pull-left"></div><div class="clear"></div></div></section></div><section class="container zone-2R_4Cx4C"><div class="twelve columns"><div class="row"><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/4699402/vale-bruce-childs/?cs=4785"><figure class="zone-story__figure"><div class="zone-story__aspect"><img class="zone-story__image"
     src="//nnstatic-a.akamaihd.net/s/1495778717/images/1x1-placeholder.gif"
     
     data-original="/xv9ANvsWbcwFXF8qYqgkD5/17fea1bf-29e4-4a25-b34d-66046323f702.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="1365"
     data-image-cropHeight="2048"
     
     
     data-image-focalX="772"
     data-image-focalY="707"
     
     
     alt="Vale Bruce Childs"
     title="Vale Bruce Childs"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Vale Bruce Childs</h4></header><div class="zone-story__summary  paywall" >
          Bruce Childs, Glenlands, Bouldercombe has passed away.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="4699402"></span></span></div></div></a></article></div><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/4698620/all-the-photos-from-the-clermont-show/?cs=4785"><figure class="zone-story__figure"><div class="zone-story__aspect"><img class="zone-story__image"
     src="//nnstatic-a.akamaihd.net/s/1495778717/images/1x1-placeholder.gif"
     
     data-original="/t9XpvtrbmUPC3ifsrzE7bx/e21836fa-1f97-4551-a04b-3b444caeb037.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="107"
     data-image-cropWidth="6000"
     data-image-cropHeight="3387"
     
     
     data-image-focalX="3000"
     data-image-focalY="2000"
     
     
     alt="All the photos from the Clermont Show"
     title="All the photos from the Clermont Show"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">All the photos from the Clermont Show</h4></header><div class="zone-story__summary  paywall" >
          The Clermont Show&#39;s annual Beef Dinner served up some wins last night.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="4698620"></span></span></div></div></a></article></div><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/4697901/exclusive-pimelea-research-gets-green-light/?cs=4785"><figure class="zone-story__figure"><div class="zone-story__aspect"><img class="zone-story__image"
     src="//nnstatic-a.akamaihd.net/s/1495778717/images/1x1-placeholder.gif"
     
     data-original="/xv9ANvsWbcwFXF8qYqgkD5/d223153c-42b2-4c76-a6e9-83aa84e56253.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="3000"
     data-image-cropHeight="2000"
     
     
     data-image-focalX="860"
     data-image-focalY="993"
     
     
     alt="EXCLUSIVE: Pimelea research gets green light"
     title="EXCLUSIVE: Pimelea research gets green light"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">EXCLUSIVE: Pimelea research gets green light</h4></header><div class="zone-story__summary  paywall" >
          AgForce have negotiated with MLA to co-fund a Pimelea research project.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="4697901"></span></span></div></div></a></article></div><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/4697243/isisford-wool-show-gives-karen-a-buzz/?cs=4785"><figure class="zone-story__figure"><div class="zone-story__aspect"><img class="zone-story__image"
     src="//nnstatic-a.akamaihd.net/s/1495778717/images/1x1-placeholder.gif"
     
     data-original="/88uitQDCBZnXA8enwGJ5Zd/c48f4c43-10b5-4540-8676-ffd9530f9410.JPG"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="4224"
     data-image-cropHeight="2816"
     
     
     data-image-focalX="122"
     data-image-focalY="1258"
     
     
     alt="Isisford wool show gives Karen a buzz"
     title="Isisford wool show gives Karen a buzz"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Isisford wool show gives Karen a buzz</h4></header><div class="zone-story__summary  paywall" >
          Sheep and wool were front and centre of Isisford’s 20th anniversary show and visiting stud Merino breeder, Karen Huskisson, said she was enjoying the good sheep vibe.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="4697243"></span></span></div></div></a></article></div></div><div class="row"><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/4690293/dexa-to-deliver-significant-meat-industry-benefits/?cs=4785"><figure class="zone-story__figure"><div class="zone-story__aspect"><img class="zone-story__image"
     src="//nnstatic-a.akamaihd.net/s/1495778717/images/1x1-placeholder.gif"
     
     data-original="/ya3tPqPRXYVuem2wchintR/fc327597-e684-4a68-8b5d-906508aa97c7.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="1280"
     data-image-cropHeight="720"
     
     
     data-image-focalX="865"
     data-image-focalY="245"
     
     
     alt="DEXA to deliver ‘significant meat industry benefits’"
     title="DEXA to deliver ‘significant meat industry benefits’"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">DEXA to deliver ‘significant meat industry benefits’</h4></header><div class="zone-story__summary  paywall" >
          Commercial trials show DEXA carcase scanning technology is on track to deliver significant benefits to the meat industry.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="4690293"></span></span></div></div></a></article></div><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/4696044/they-have-left-a-huge-hole-in-this-family/?cs=4785"><figure class="zone-story__figure"><div class="zone-story__aspect"><img class="zone-story__image"
     src="//nnstatic-a.akamaihd.net/s/1495778717/images/1x1-placeholder.gif"
     
     data-original="/xv9ANvsWbcwFXF8qYqgkD5/18ef4d74-0605-4df4-b1db-e17ec4a71ce9.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="640"
     data-image-cropHeight="862"
     
     
     data-image-focalX="290"
     data-image-focalY="127"
     
     
     alt="‘They have left a huge hole in this family’"
     title="‘They have left a huge hole in this family’"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">‘They have left a huge hole in this family’</h4></header><div class="zone-story__summary  paywall" >
          The Pink family are today remembering and celebrating the lives of their three young children.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="4696044"></span></span></div></div></a></article></div><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/4699918/the-wild-dog-menace-video/?cs=4785"><figure class="zone-story__figure"><div class="zone-story__aspect"><img class="zone-story__image"
     src="//nnstatic-a.akamaihd.net/s/1495778717/images/1x1-placeholder.gif"
     
     data-original="/ya3tPqPRXYVuem2wchintR/98db2d0e-6c4f-4660-ae64-4b64dff4ca67.JPG"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="640"
     data-image-cropHeight="360"
     
     
     data-image-focalX="320"
     data-image-focalY="180"
     
     
     alt="The wild dog menace | Video"
     title="The wild dog menace | Video"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">The wild dog menace | Video</h4></header><div class="zone-story__summary  paywall" >
          Wild dogs are a problem and threat to both agriculture and the environment.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="4699918"></span></span></div></div></a></article></div><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/4699169/croplands-launches-driverless-optical-weeder-at-crt-farmfest/?cs=4785"><figure class="zone-story__figure"><div class="zone-story__aspect"><img class="zone-story__image"
     src="//nnstatic-a.akamaihd.net/s/1495778717/images/1x1-placeholder.gif"
     
     data-original="/ya3tPqPRXYVuem2wchintR/2cef65d3-39db-41a3-86c1-7d3a2554bbaf.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="294"
     data-image-cropWidth="5760"
     data-image-cropHeight="3251"
     
     
     data-image-focalX="2880"
     data-image-focalY="1920"
     
     
     alt="Croplands launches driverless, optical weeder at CRT FarmFest"
     title="Croplands launches driverless, optical weeder at CRT FarmFest"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Croplands launches driverless, optical weeder at CRT FarmFest</h4></header><div class="zone-story__summary  paywall" >
          Croplands&#39; new WEEDit PhantomDrive will be unveiled at next week’s CRT FarmFest.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="4699169"></span></span></div></div></a></article></div></div></div></section></div><div class="zone zone-story-footer zone-editable zone-danger"><!-- Categories and sub categories headings --><div class="container"><section class="zone-heading"><h3 class="zone-heading__title u-pull-left">
        Most popular
      </h3><div class="zone-heading__sponsored u-pull-right"><span class="zone-heading__sponsored-text u-pull-left">Sponsored by</span><div class="zone-heading__sponsored-image u-pull-left"></div><div class="clear"></div></div></section></div><section class="lightgreybg zone-2C_1Rx1R"><div class="container row"><div class="eight columns list"><div class="six columns"><ol class="list__numbered"><li class="list__numbered-item"><article class="zone-story"><a class="zone-story__clickzone" href="/story/4699402/vale-bruce-childs/?cs=4733"><figure class="zone-story__figure"><div class="zone-story__aspect"><img class="zone-story__image"
     src="//nnstatic-a.akamaihd.net/s/1495778717/images/1x1-placeholder.gif"
     
     data-original="/xv9ANvsWbcwFXF8qYqgkD5/17fea1bf-29e4-4a25-b34d-66046323f702.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="1365"
     data-image-cropHeight="2048"
     
     
     data-image-focalX="772"
     data-image-focalY="707"
     
     
     alt="Vale Bruce Childs"
     title="Vale Bruce Childs"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Vale Bruce Childs</h4></header><div class="zone-story__summary  paywall" >
          Bruce Childs, Glenlands, Bouldercombe has passed away.
        </div></div></a></article></li><li class="list__numbered-item"><article class="zone-story"><a class="zone-story__clickzone" href="/story/4696044/they-have-left-a-huge-hole-in-this-family/?cs=4733"><figure class="zone-story__figure"><div class="zone-story__aspect"><img class="zone-story__image"
     src="//nnstatic-a.akamaihd.net/s/1495778717/images/1x1-placeholder.gif"
     
     data-original="/xv9ANvsWbcwFXF8qYqgkD5/18ef4d74-0605-4df4-b1db-e17ec4a71ce9.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="640"
     data-image-cropHeight="862"
     
     
     data-image-focalX="290"
     data-image-focalY="127"
     
     
     alt="‘They have left a huge hole in this family’"
     title="‘They have left a huge hole in this family’"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">‘They have left a huge hole in this family’</h4></header><div class="zone-story__summary  paywall" >
          The Pink family are today remembering and celebrating the lives of their three young children.
        </div></div></a></article></li><li class="list__numbered-item"><article class="zone-story"><a class="zone-story__clickzone" href="/story/4697901/exclusive-pimelea-research-gets-green-light/?cs=4733"><figure class="zone-story__figure"><div class="zone-story__aspect"><img class="zone-story__image"
     src="//nnstatic-a.akamaihd.net/s/1495778717/images/1x1-placeholder.gif"
     
     data-original="/xv9ANvsWbcwFXF8qYqgkD5/d223153c-42b2-4c76-a6e9-83aa84e56253.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="3000"
     data-image-cropHeight="2000"
     
     
     data-image-focalX="860"
     data-image-focalY="993"
     
     
     alt="EXCLUSIVE: Pimelea research gets green light"
     title="EXCLUSIVE: Pimelea research gets green light"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">EXCLUSIVE: Pimelea research gets green light</h4></header><div class="zone-story__summary  paywall" >
          AgForce have negotiated with MLA to co-fund a Pimelea research project.
        </div></div></a></article></li><li class="list__numbered-item"><article class="zone-story"><a class="zone-story__clickzone" href="/story/4692453/out-and-about-at-moree-picnic-races/?cs=4733"><figure class="zone-story__figure"><div class="zone-story__aspect"><img class="zone-story__image"
     src="//nnstatic-a.akamaihd.net/s/1495778717/images/1x1-placeholder.gif"
     
     data-original="/FAETVgvweEPbk7jtnir7ah/867b2fb3-662b-4ae6-bc1a-684b584daddc.JPG"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="241"
     data-image-cropWidth="4928"
     data-image-cropHeight="2782"
     
     
     data-image-focalX="2464"
     data-image-focalY="1632"
     
     
     alt="Out and about at Moree Picnic Races"
     title="Out and about at Moree Picnic Races"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Out and about at Moree Picnic Races</h4></header><div class="zone-story__summary  paywall" >
          See if you can spot any familiar faces at the Moree Picnic Races.
        </div></div></a></article></li><li class="list__numbered-item"><article class="zone-story"><a class="zone-story__clickzone" href="/story/4556262/mount-margaret-kihee-sold/?cs=4733"><figure class="zone-story__figure"><div class="zone-story__aspect"><img class="zone-story__image"
     src="//nnstatic-a.akamaihd.net/s/1495778717/images/1x1-placeholder.gif"
     
     data-original="/ya3tPqPRXYVuem2wchintR/3ab11815-b656-498c-b57a-1f802669fd8e.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="260"
     data-image-cropWidth="1391"
     data-image-cropHeight="782"
     
     
     data-image-focalX="696"
     data-image-focalY="521"
     
     
     alt="Mount Margaret, Kihee sold"
     title="Mount Margaret, Kihee sold"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Mount Margaret, Kihee sold</h4></header><div class="zone-story__summary  paywall" >
          The sales of the Channel Country properties Mount Margaret and Kihee have been finalised.
        </div></div></a></article></li></ol></div><div class="six columns"><ol class="list__numbered"><li class="list__numbered-item"><article class="zone-story"><a class="zone-story__clickzone" href="/story/4691951/horror-crash-claims-young-siblings/?cs=4733"><figure class="zone-story__figure"><div class="zone-story__aspect"><img class="zone-story__image"
     src="//nnstatic-a.akamaihd.net/s/1495778717/images/1x1-placeholder.gif"
     
     data-original="/AiCzB4VqmYJMUfirK8QQiz/4a59e41a-4923-4389-a326-46287a6cb7c2.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="620"
     data-image-cropHeight="348"
     
     
     data-image-focalX="318"
     data-image-focalY="107"
     
     
     alt="Horror crash claims young siblings"
     title="Horror crash claims young siblings"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Horror crash claims young siblings</h4></header><div class="zone-story__summary  paywall" >
          UPDATE: The teenagers are believed to be from a family that works on the show circuit.
        </div></div></a></article></li><li class="list__numbered-item"><article class="zone-story"><a class="zone-story__clickzone" href="/story/4697243/isisford-wool-show-gives-karen-a-buzz/?cs=4733"><figure class="zone-story__figure"><div class="zone-story__aspect"><img class="zone-story__image"
     src="//nnstatic-a.akamaihd.net/s/1495778717/images/1x1-placeholder.gif"
     
     data-original="/88uitQDCBZnXA8enwGJ5Zd/c48f4c43-10b5-4540-8676-ffd9530f9410.JPG"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="4224"
     data-image-cropHeight="2816"
     
     
     data-image-focalX="122"
     data-image-focalY="1258"
     
     
     alt="Isisford wool show gives Karen a buzz"
     title="Isisford wool show gives Karen a buzz"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Isisford wool show gives Karen a buzz</h4></header><div class="zone-story__summary  paywall" >
          Sheep and wool were front and centre of Isisford’s 20th anniversary show and visiting stud Merino breeder, Karen Huskisson, said she was enjoying the good sheep vibe.
        </div></div></a></article></li><li class="list__numbered-item"><article class="zone-story"><a class="zone-story__clickzone" href="/story/4699169/croplands-launches-driverless-optical-weeder-at-crt-farmfest/?cs=4733"><figure class="zone-story__figure"><div class="zone-story__aspect"><img class="zone-story__image"
     src="//nnstatic-a.akamaihd.net/s/1495778717/images/1x1-placeholder.gif"
     
     data-original="/ya3tPqPRXYVuem2wchintR/2cef65d3-39db-41a3-86c1-7d3a2554bbaf.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="294"
     data-image-cropWidth="5760"
     data-image-cropHeight="3251"
     
     
     data-image-focalX="2880"
     data-image-focalY="1920"
     
     
     alt="Croplands launches driverless, optical weeder at CRT FarmFest"
     title="Croplands launches driverless, optical weeder at CRT FarmFest"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Croplands launches driverless, optical weeder at CRT FarmFest</h4></header><div class="zone-story__summary  paywall" >
          Croplands&#39; new WEEDit PhantomDrive will be unveiled at next week’s CRT FarmFest.
        </div></div></a></article></li><li class="list__numbered-item"><article class="zone-story"><a class="zone-story__clickzone" href="/story/4697818/weaner-lines-fill-roma-sale/?cs=4733"><figure class="zone-story__figure"><div class="zone-story__aspect"><img class="zone-story__image"
     src="//nnstatic-a.akamaihd.net/s/1495778717/images/1x1-placeholder.gif"
     
     data-original="/xv9ANvsWbcwFXF8qYqgkD5/086ecf0c-ba43-49e8-ae76-76841ffa4179.JPG"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="5184"
     data-image-cropHeight="3456"
     
     
     data-image-focalX="1463"
     data-image-focalY="1498"
     
     
     alt="Weaner lines fill Roma sale"
     title="Weaner lines fill Roma sale"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Weaner lines fill Roma sale</h4></header><div class="zone-story__summary  paywall" >
          Ron and Debra Howse, Wallumbilla sold 91 steers for 371c/kg averaging 339kg to return $1262/hd
        </div></div></a></article></li><li class="list__numbered-item"><article class="zone-story"><a class="zone-story__clickzone" href="/story/4605784/achacha-its-a-new-export-market/?cs=4733"><figure class="zone-story__figure"><div class="zone-story__aspect"><img class="zone-story__image"
     src="//nnstatic-a.akamaihd.net/s/1495778717/images/1x1-placeholder.gif"
     
     data-original="/ya3tPqPRXYVuem2wchintR/55e289ca-655c-48f8-ae94-81804d04994a.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="1000"
     data-image-cropHeight="562"
     
     
     data-image-focalX="500"
     data-image-focalY="282"
     
     
     alt="Achacha! It’s a new export market"
     title="Achacha! It’s a new export market"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Achacha! It’s a new export market</h4></header><div class="zone-story__summary  paywall" >
          Exotic North Queensland grown achacha fruit has been exported for the first time on a large scale to Hong Kong.
        </div></div></a></article></li></ol></div></div><div class="four columns two-block no-v-padding zone-advertisement no-tablet-n"><div class="lightgreybg"><div class="advertisement  conditional"><div id="adspot-300x250-pos4"
         class="advertisement__300x250"
         data-hide-platforms="tablet"><script class="titan-conditional" data-ad-id="adspot-300x250-pos4"></script></div></div></div></div></div></section><!-- Categories and sub categories headings --><div class="container"><section class="zone-heading"><h3 class="zone-heading__title u-pull-left">
        Farmonline Network
      </h3><div class="zone-heading__sponsored u-pull-right"><span class="zone-heading__sponsored-text u-pull-left">Sponsored by</span><div class="zone-heading__sponsored-image u-pull-left"></div><div class="clear"></div></div></section></div><section class="container zone-1R_6C"><div class="twelve columns"><div class="row"><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="http://www.agtrader.com.au" title="Search thousands of classified ads ONLINE"><figure class="zone-story__figure"><div class=""><img class="" data-original="/farmonline/ag-trader.jpg" height="152" style="" title="Search thousands of classified ads ONLINE" width="270"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Search thousands of classified ads ONLINE
                     </div></div></a></article></div><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="//www.domainrural.com.au/" title="Search over 20,000 rural real estate listings online including farms, rural property and acreage for sale."><figure class="zone-story__figure"><div class=""><img class="" data-original="/farmonline/domain-rural.jpg" height="152" style="" title="Search over 20,000 rural real estate listings online including farms, rural property and acreage for sale." width="270"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Search over 20,000 rural real estate listings online including farms, rural property and acreage for sale.
                     </div></div></a></article></div><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="http://www.agquip.com.au/"><figure class="zone-story__figure"><div class=""><img alt="Australia’s premier industry field day event, the 2015 Commonwealth Bank AgQuip." class="" data-original="/farmonline/ag-quip.jpg" height="152" style="" title="Australia’s premier industry field day event, the 2015 Commonwealth Bank AgQuip." width="270"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Australia’s premier industry field day event, the 2015 Commonwealth Bank AgQuip.
                     </div></div></a></article></div><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="http://www.ruralbookshop.com.au/"><figure class="zone-story__figure"><div class=""><img alt="Buy rural and agricultural books and DVDs online." class="" data-original="/farmonline/rural-bookshop.jpg" height="152" style="" title="Buy rural and agricultural books and DVDs online." width="270"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Buy rural and agricultural books and DVDs online.
                     </div></div></a></article></div><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="http://www.farmonlinelivestock.com.au/"><figure class="zone-story__figure"><div class=""><img alt="Connecting Livestock Buyers &amp; Sellers: Your one-stop shop for livestock news, reports and sale listings." class="" data-original="/farmonline/fol-livestock.jpg" height="56.25" title="Connecting Livestock Buyers &amp; Sellers: Your one-stop shop for livestock news, reports and sale listings." width="0"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Connecting Livestock Buyers &amp; Sellers: Your one-stop shop for livestock news, reports and sale listings.
                     </div></div></a></article></div><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="http://www.horsedeals.com.au/"><figure class="zone-story__figure"><div class=""><img alt="Australia's Horse Trading Magazine. Everything equine - Buy, Sell, Ride." class="" data-original="/farmonline/horse-deals.jpg" height="56.25" title="Australia's Horse Trading Magazine. Everything equine - Buy, Sell, Ride." width="0"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Australia's Horse Trading Magazine. Everything equine - Buy, Sell, Ride.
                     </div></div></a></article></div></div></div></section><ol class="footer-links"><li><a href="/contact-us/">Contact Us</a></li><li><a href="/about-us/">About Us</a></li><li><a href="/advertise/">Advertising</a></li><li><a href="/privacy/">Privacy Policy</a></li><li><a href="/conditions/">Conditions of Use</a></li><li>Copyright © 2015. Fairfax Media.</li></ol><ol class="footer-logo"><li><a href="http://www.fairfax.com.au/" target="_blank" title="Fairfax Media"><img alt="Fairfax Media" src="/static/1448855660/images/fairfax-logo.svg" title="Fairfax Media"></a></li></ol></div><!-- CONTENT end --></section><!-- FOOTER start --><!-- FOOTER end --><script src="//nnstatic-a.akamaihd.net/s/1495778717/base/js/vendor.js"></script><script src="//nnstatic-a.akamaihd.net/s/1495778717/base/js/app.js"></script><!-- External scripts for 3rd party widgets --><script id="twitter" async charset="utf-8">
        $(document).ready(function() {
            $.ajaxSetup({ cache: true });
            $.getScript('//platform.twitter.com/widgets.js', function() {
                Suzuka.page_config.services_loaded['twitter'] = true;
                twttr.events.bind('loaded', function(){
                    Waypoint.refreshAll();
                });
            });
        });
    </script><script>
        var disqus_url = 'http://www.farmonline.com.au/story/4699356/farm-groups-monitoring-rate-furore/';
        var disqus_title = 'Farm groups monitoring rate furore';
        var disqus_identifier = '4699356';
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//farmonline.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script><script type="application/javascript">
        Suzuka.page_config.side_panel_story_list_id = 'None';
    </script><script type="application/javascript">
        $(function () {
        
            // locationManager will load user location to titan layer
            require('themes/base/js/imageManager');
            require('themes/base/js/locationManager');
            require('themes/base/js/ads');
            require('themes/base/js/navigation2');
            require('themes/base/js/footer');
        
require('themes/base/js/analytics');
require('themes/base/js/storyPage');
require('themes/base/js/gallery');

        });
    </script><div id="adspot-interstitial"><script>
             titan.requestAd.push("adspot-interstitial");
         </script></div></div><!-- TRACKING start --><div class="google-analytics-script"><script async src='//www.google-analytics.com/analytics.js'></script><script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-24154746-2', {
        cookieDomain: '.farmonline.com.au'
    });
    ga('create', 'UA-21576599-1', {
        cookieDomain: '.farmonline.com.au',
        name: 'rollUp'
    });

    

    function notDetected() {
        ga('set', 'dimension3', 'Not-Blocked');
        ga('rollUp.set', 'dimension3', 'Not-Blocked');
        sendPageview();
    }
    function detected() {
        
            $('.advertisements-blocked').fadeIn(300);
            // target all MRecs and add Adblocker class
            $( ".advertisement .advertisement__300x250").each(function() {
              $( this ).parents('.advertisement').addClass( "admsg__mrec" );
            });
        
        ga('set', 'dimension3', 'Blocked');
        ga('rollUp.set', 'dimension3', 'Blocked');
        sendPageview()
    }
    function sendPageview() {
        ga('send', 'pageview', location.pathname + location.search);
        ga('rollUp.send', 'pageview', location.pathname + location.search);
    }

    if(typeof blockAdBlock === 'undefined') {
        adBlockDetected();
    } else {
        blockAdBlock.onDetected(detected);
        blockAdBlock.onNotDetected(notDetected);
    }
    </script></div><!-- START Chartbeat Code --><script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 27223;
    _sf_async_config.domain = 'farmonline.com.au';
    _sf_async_config.path = '/story/4699356/';
    _sf_async_config.title = 'Farm groups monitoring rate furore';
    _sf_async_config.authors = 'Gregor Heard';
    _sf_async_config.sections = 'story';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script><!-- END Chartbeat Code --><!-- TRACKING end --><!-- Piano Implementation Sandbox scripts --><script type="text/javascript">_satellite.pageBottom();</script></body>
</html>
