<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en"><![endif]--><!--[if IE 7]><html class="no-js ie lt-ie9 lt-ie8 ie7" lang="en"><![endif]--><!--[if IE 8]><html class="no-js ie lt-ie9 ie8" lang="en"><![endif]--><!--[if IE 9]><html class="no-js ie ie9" lang="en"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en" ><!--<![endif]--><head><meta http-equiv="X-UA-Compatible" content="IE=10; IE=9; IE=8; IE=7; chrome=1" /><title>Landmark's ag business hitting the mark for Canada’s Nutrien | Farm Online</title><script>
    window.dataLayer = window.dataLayer || [];
    var author = 'Andrew Marshall' || '';
    var datePublished = '21122018' || '';
    var datePublishedIso = '2018-12-21T08:00:00+11:00' || '';
    var dateUpdatedIso = '2018-12-21T08:20:51.259462+11:00' || '';
    var primaryPage = 'news' || '';
    var secondaryPage = 'farmonlinenews' || '';
    var storyId = '5822955';
    
        
            
            var storySource = 'FarmOnline';
        
    

    var wordCount = '775' || '';
    var wordCountRange = '500 - 999' || '';

    
    window.dataLayer.push({
        brand: 'Farm Online',
        pageType: 'article',
        author: author,
        datePublished: datePublished,
        datePublishedIso: datePublishedIso,
        dateUpdatedIso: dateUpdatedIso,
        primaryPage: primaryPage,
        secondaryPage: secondaryPage,
        storyId: storyId,
        storySource: storySource,
        version: 'base',
        wordCount: wordCount,
        wordCountRange: wordCountRange,
        client: {
            deviceType: 'desktop'
        },
        session: {
            adBlocked: '',
            privateBrowsingMode: '',
        },
        subs: {
            
            memberID: '',
            memberType: 'visitor',
            meterCount: '',
            meterPeriodStart: '',
            meterPeriodEnd: ''
        }
    });
    </script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM\u002DKPMZ4JM');</script><meta name="title" content="Landmark hitting the growth mark for Canada’s Nutrien" /><meta name="robots" content="noarchive" /><meta name="description" content="Not long ago rumours tipped Nutrien would sell Landmark, now  the Australian network is seen as a key player in the global agribusiness&#39; growth" /><link rel="canonical" href="http://www.farmonline.com.au/story/5822955/landmark-hitting-the-growth-mark-for-canadas-nutrien/" /><meta property="og:title" content="Landmark hitting the growth mark for Canada’s Nutrien" /><meta property="og:url" content="http://www.farmonline.com.au/story/5822955/landmark-hitting-the-growth-mark-for-canadas-nutrien/" /><meta property="og:site_name" content="Farm Online" /><meta property="fb:pages" content="105469430089" /><meta property="og:type" content="article" /><meta property="og:image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/32XghFRykTWK8psrWNhdBMC/3ec4a3c1-dd7e-45b0-a26f-30c9c9f3d6be.JPG/r241_334_4709_2858_w1200_h678_fmax.jpg" /><meta property="og:image:secure_url" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/32XghFRykTWK8psrWNhdBMC/3ec4a3c1-dd7e-45b0-a26f-30c9c9f3d6be.JPG/r241_334_4709_2858_w1200_h678_fmax.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Not long ago rumours tipped Nutrien would sell Landmark, now  the Australian network is seen as a key player in the global agribusiness&#39; growth" /><meta property="article:publisher" content="https://www.facebook.com/farmonline" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@FarmOnline"><meta name="twitter:title" content="Landmark hitting the growth mark for Canada’s Nutrien"><meta name="twitter:description" content="Not long ago rumours tipped Nutrien would sell Landmark, now  the Australian network is seen as a key player in the global agribusiness&#39; growth"><meta name="twitter:image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/32XghFRykTWK8psrWNhdBMC/3ec4a3c1-dd7e-45b0-a26f-30c9c9f3d6be.JPG/r241_334_4709_2858_w1200_h678_fmax.jpg"><meta property="article:published_time" content="2018-12-21T08:00:00+11:00" /><!-- Googles meta keywords tag for news articles --><meta name="news_keywords" content="news, farm-online-news, Landmark, Nutrien, agriculture, Agrium, Rob Clayton, drought, Canada, Brazil" /><meta name="author" content="Andrew Marshall" /><!-- Schema.org microdata --><meta itemprop="name" content="Landmark hitting the growth mark for Canada’s Nutrien"><meta itemprop="description" content="Not long ago rumours tipped Nutrien would sell Landmark, now  the Australian network is seen as a key player in the global agribusiness&#39; growth"><meta itemprop="image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/32XghFRykTWK8psrWNhdBMC/3ec4a3c1-dd7e-45b0-a26f-30c9c9f3d6be.JPG/r241_334_4709_2858_w1200_h678_fmax.jpg"><!-- Piano Implementation Sandbox scripts in Story page --><!-- Custom google search PageMap --><!--
  <PageMap><DataObject type="document"><Attribute name="title">Landmark hitting the growth mark for Canada’s Nutrien</Attribute><Attribute name="author">Andrew Marshall</Attribute><Attribute name="description">Not long ago rumours tipped Nutrien would sell Landmark, now  the Australian network is seen as a key player in the global agribusiness&#39; growth</Attribute><Attribute name="last_update">2018-12-21T08:00:00+11:00</Attribute></DataObject><DataObject type="thumbnail"><Attribute name="src" value="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/32XghFRykTWK8psrWNhdBMC/3ec4a3c1-dd7e-45b0-a26f-30c9c9f3d6be.JPG/r241_334_4709_2858_w1200_h678_fmax.jpg" /><Attribute name="width" value="650" /><Attribute name="height" value="360" /></DataObject></PageMap>
  --><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b2bc89fc76","agent":"","transactionName":"ZldVNhRRDxBSBkFYXF8dcRcIUxUKXAsaQkZLR1wDSEMVDEEMUEIdR1tSFRUKEhdcF0xuV1RGVgsK","applicationID":"98320753","errorBeacon":"bam.nr-data.net","applicationTime":388}</script><meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0"><!-- hide address bar in iPhone --><meta name="apple-mobile-web-app-capable" content="yes" /><!-- Bing's verification code --><meta name="msvalidate.01" content="F29B95B17E7034DD0832B3DBEF37C0F2" /><!-- Facebook Instant Articles code --><script type="application/javascript">
    var titan = window.titan || {};
    titan.requestAd = titan.requestAd || [];
    titan.requestConditionalAd = titan.requestConditionalAd || [];
    window.Suzuka = {};
    Suzuka.config = {
        footer_story_list_id: '',
        side_panel_story_list_id: '',
        exclude_story_ids: [],
        static_url: "//nnstatic-a.akamaihd.net/s/1544676132/",
        static_site_url: "//nnstatic-a.akamaihd.net/s/1544676132/sites/farm-online/",
        site_domain: "",
        site_name: "Farm Online",
        domain_name: ".farmonline.com.au",
        path: "/story/5822955/landmark-hitting-the-growth-mark-for-canadas-nutrien/",
        media_host: "//nnstatic-a.akamaihd.net/s/1544676132/media/",
        transform_host: "//nnimgt-a.akamaihd.net/",
        sochi_host: "https://sochi.fairfaxregional.com.au/",
        tvgapi_url_prefix: "https://tvg-api.newsnow.io/",
        publication: "farmonline",
        page_section: "Farm Online News",
        services_loaded: {},
        story_layout: "SINGLE",
        location: "2601",
        business_location: "None",
        comment_platform: "disqus",
        cdn_domain: "cdn.fairfaxregional.com.au",
        view_type: "story",
        theme: "krypton",
        base_url: "https://www.farmonline.com.au",
        mailchimp_ags_account_id: "f821a3c0f9ebb195a03cb86d4",
        mailchimpfeature_mailchimp_list_id: "",
        mailchimp_thesenior_account_id: "0864364e7ccf8d854fbe6f386",
        google_search_id: "006100882792030693314:h3qh9rmqzbg",
        primary_page: "News",
        primary_page_id: "31441",
        pageType: 'article'
    }
</script><!-- Chartbeat code --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css" rel="stylesheet"><link rel="stylesheet" id="css-base" type="text/css" href="//nnstatic-a.akamaihd.net/s/1544676132/krypton/css/base.css"><link rel="stylesheet" id="css-mobile" type="text/css" media="only screen and (max-width: 767px)" href="//nnstatic-a.akamaihd.net/s/1544676132/krypton/css/mobile.css"><link rel="stylesheet" id="css-tablet" type="text/css" media="only screen and (min-width: 768px) and (max-width: 919px)" href="//nnstatic-a.akamaihd.net/s/1544676132/krypton/css/tablet.css"><link rel="stylesheet" id="css-tablet-landscape" type="text/css" media="only screen and (min-width: 920px) and (max-width: 1199px)" href="//nnstatic-a.akamaihd.net/s/1544676132/krypton/css/tablet-landscape.css"><link rel="stylesheet" id="css-desktop" type="text/css" media="only screen and (min-width: 1200px)" href="//nnstatic-a.akamaihd.net/s/1544676132/krypton/css/desktop.css"><link rel="shortcut icon" type="image/vnd.microsoft.icon" href="//nnstatic-a.akamaihd.net/s/1544676132/sites/farm-online/ico/favicon.ico" /><link rel="apple-touch-icon-precomposed" href="//nnstatic-a.akamaihd.net/s/1544676132/sites/farm-online/ico/main-fav.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="//nnstatic-a.akamaihd.net/s/1544676132/sites/farm-online/ico/apple-touch-icon-114x114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="//nnstatic-a.akamaihd.net/s/1544676132/sites/farm-online/ico/apple-touch-icon-72x72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="//nnstatic-a.akamaihd.net/s/1544676132/sites/farm-online/ico/apple-touch-icon-precomposed.png" /><!-- References to the humans --><link rel="author" href="//nnstatic-a.akamaihd.net/s/1544676132/humans.txt" /><div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script>var titanEnabled=false,digitalData={"page":{"pageInfo":{"author":"Andrew Marshall","pageID":"5822955","sysEnv":"desktop","pageName":"Landmark hitting the growth\u00a0mark for Canada\u2019s Nutrien","brand":"farmonline","generator":"newsnow","effectiveDate":"2018-12-20T21:20:51Z","issueDate":""},"category":{"primaryCategory":"News","subCategory1":"Farm Online News","subCategory2":"","subCategory3":"","subCategory4":"","pageType":"Article"}},"titan":{"adSite":"farmonline","adZone":"news/news","adKeyValues":{"cat1":"news","region":"nsw","tags":["agribusiness","news"],"ctype":"article","cat":"news","locstate":"nsw","tag":["agribusiness","news"]},"adSlots":["adspot-300x600_300x250-pos1","adspot-300x250-pos2","adspot-6x2-pos1","adspot-6x3-pos1"]},"user":[{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]}],"version":"1.0","vendor":{"Nielsen":{"apid":"PAC31391F-D55E-466F-8ACE-C8E6BAC31EE7"}}}</script></head><body class="" style=""><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPMZ4JM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="page"><div class="advertisements-blocked"><div class="container"><i class="fa fa-exclamation-circle advertisements-blocked__icon"></i>
        It appears that you are currently using Ad Blocking software. Please consider turning it off to support us.
        <span class="advertisements-blocked__close-btn"><i class="fa fa-close advertisements-blocked__icon"></i></span></div></div><div class="advertisement  conditional"><div id="adspot-1x11-pos1"
         class="advertisement__1x11"
         data-hide-platforms="smartphone tablet tablet-landscape"><script class="titan-conditional" data-ad-id="adspot-1x11-pos1"></script></div></div><div class="zone zone-navigation zone-editable zone-danger"><div class="advertisement advertisement--mobile-leaderboard conditional"><div id="adspot-300x50_320x50-pos1"
         class="advertisement__300x50_320x50"
         data-hide-platforms="desktop tablet-landscape tablet"><script class="titan-conditional" data-ad-id="adspot-300x50_320x50-pos1"></script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div><div class="advertisement  conditional"><div id="adspot-728x90-pos1"
         class="advertisement__728x90"
         data-hide-platforms="mobile"><script class="titan-conditional" data-ad-id="adspot-728x90-pos1"></script></div></div><nav class="nav white font-dark" ><div class="nav-masthead "><div class="container"><div class="nav-masthead__logo"><a href="/"><img class="nav-primary__logo-image" src="//nnstatic-a.akamaihd.net/s/1544676132/sites/farm-online/images/masthead/brand.svg" alt="Farm Online" title="Farm Online"></a></div></div></div><div class="clear"></div><div class="nav-primary"><div class="container"><div class="nav-primary__logo no-tablet no-desktop show-mobile"><a class="nav-primary__link" href="/"><img class="nav-primary__logo-image" src="//nnstatic-a.akamaihd.net/s/1544676132/sites/farm-online/images/masthead/brand.svg" alt="Farm Online" title="Farm Online"></a></div><div class="no-tablet no-desktop show-mobile"></div><div class="nav-primary__btn"><i class="fa fa-bars nav-primary__btn-icon"></i></div><div class="nav-primary__wrapper"><ul class="nav-primary__sections"><li class="nav-primary__sections-item no-mobile " ><a class="nav-primary__link" href="/"><i class="fa fa-home fa-lg"></i></a><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ></ul></li></ul></li><li class="nav-primary__sections-item active show" ><a class="nav-primary__link" href="/news/">News</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/property/">Property</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/national-issues/">National Issues</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/special-features/">Special Features</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/multimedia/">Multimedia</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/adf/">Australian Dairy Farmer</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/turf-craft/">Turf Craft</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/knowledge-bank/">The Knowledge Bank</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/profile/">Profile</a></li><li class="nav-secondary__sections-item active"><a class="nav-secondary__link" href="/news/farmonline-news/">Farm Online News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/ag-day/">Ag Day</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/property/">Property</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/national-issues/">National Issues</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/special-features/">Special Features</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/multimedia/">Multimedia</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/adf/">Australian Dairy Farmer</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/turf-craft/">Turf Craft</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/knowledge-bank/">The Knowledge Bank</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/profile/">Profile</a></li><li class="nav-secondary__sections-item active"><a class="nav-secondary__link" href="/news/farmonline-news/">Farm Online News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/ag-day/">Ag Day</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/agribusiness/">Agribusiness</a><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/politics/">Politics</a><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/beef/">Beef</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/beef/beef-australia-2018/">Beef Week 2018</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/beef/beef-australia-2018/">Beef Week 2018</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/%20/profile/44/annabelle-beale/">Sheep</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/wool-extra-awi/">Wool Extra brought to you by AWI</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/wool-extra-awi/">Wool Extra brought to you by AWI</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/grains/">Grains</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/grain/">Grain</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/cotton/">Cotton</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/horticulture/">Horticulture</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/new-releases/">New Releases</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/grain/">Grain</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/cotton/">Cotton</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/horticulture/">Horticulture</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/new-releases/">New Releases</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/%20/profile/91/tom-mckenny/">Machinery</a><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/weather/">Weather</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/qld">Forecasts</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/warnings.jsp?lt=wzstate&amp;lc=qld">Warnings</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/satellite/qld">Satellite</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/radar/qld">Radar</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/synoptic/">6 Day Outlook</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/weather/the-big-dry/">The Big Dry</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/qld">Forecasts</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/warnings.jsp?lt=wzstate&amp;lc=qld">Warnings</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/satellite/qld">Satellite</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/radar/qld">Radar</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/synoptic/">6 Day Outlook</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/weather/the-big-dry/">The Big Dry</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/classifieds/">Classifieds</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/classifieds/place-ad/">Place Ad</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.agtrader.com.au/?s_rid=QLDCountryLife:MainNav">AgTrader</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.domainrural.com.au/">Domain Rural</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://qcl.farmonline.com.au/machinery/">Machinery Sales</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/classifieds/place-ad/">Place Ad</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.agtrader.com.au/?s_rid=QLDCountryLife:MainNav">AgTrader</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.domainrural.com.au/">Domain Rural</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://qcl.farmonline.com.au/machinery/">Machinery Sales</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/recommended/">Recommended</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sponsored-content/">Sponsored Content</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/special-publications/">Special Publications</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/advertising-feature/">Advertising Features</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sponsored-content/">Sponsored Content</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/special-publications/">Special Publications</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/advertising-feature/">Advertising Features</a></li></ul></li></ul></li><li class="nav-primary__sections-item more-list" ><a class="nav-primary__link" href="#">More</a><ul class="nav-primary__sections--more" ><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/">Home</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/news/">News</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/agribusiness/">Agribusiness</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/politics/">Politics</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/beef/">Beef</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/%20/profile/44/annabelle-beale/">Sheep</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/grains/">Grains</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/%20/profile/91/tom-mckenny/">Machinery</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/weather/">Weather</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/classifieds/">Classifieds</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/recommended/">Recommended</a></li></ul></li></ul><ul class="nav-primary__social u-pull-right" ><li class="nav-primary__social-network"><a class="nav-primary__link" href="https://www.facebook.com/farmonline" target="_blank"><i class="fa fa-facebook nav-primary__social-icon"></i></a></li><li class="nav-primary__social-network"><a class="nav-primary__link" href="https://twitter.com/FarmOnline" target="_blank"><i class="fa fa-twitter nav-primary__social-icon"></i></a></li><!-- <li class="nav-primary__social-network"><a class="nav-primary__link" href=""><i class="fa fa-google-plus nav-primary__social-icon"></i></a></li> --></ul></div></div></div><div class="nav-secondary"><div class="color-overlay"><div class="container"><div class="u-pull-right search-wrapper" id="google-search-wrapper"><i class="fa fa-search nav-secondary__search nav-secondary__search-icon font-dark u-pull-left"></i><script>
          (function() {
            var cx = '006100882792030693314:h3qh9rmqzbg';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                '//cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script><gcse:search></gcse:search></div></div></div></div></nav><nav class="nav--fixed white font-dark" ><div class="container"><ul class="nav-primary__sections"><li class="nav-primary__sections-item "><a class="nav-primary__link" href="/"><!-- <img class="nav-primary__min-logo-image" src="//nnstatic-a.akamaihd.net/s/1544676132/sites/farm-online/images/masthead/brand-min.svg"> -->
                            HOME
                        </a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/property/">Property</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/national-issues/">National Issues</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/special-features/">Special Features</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/multimedia/">Multimedia</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/adf/">Australian Dairy Farmer</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/turf-craft/">Turf Craft</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/knowledge-bank/">The Knowledge Bank</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/profile/">Profile</a></li><li class="nav-secondary__sections-item active"><a class="nav-secondary__link" href="/news/farmonline-news/">Farm Online News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/ag-day/">Ag Day</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/property/">Property</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/national-issues/">National Issues</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/special-features/">Special Features</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/multimedia/">Multimedia</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/adf/">Australian Dairy Farmer</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/turf-craft/">Turf Craft</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/knowledge-bank/">The Knowledge Bank</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/profile/">Profile</a></li><li class="nav-secondary__sections-item active"><a class="nav-secondary__link" href="/news/farmonline-news/">Farm Online News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/ag-day/">Ag Day</a></li></ul></li></ul><ul class="nav-primary__social u-pull-right"><li class="nav-primary__social-network"><a class="nav-primary__link" href="https://www.facebook.com/farmonline" target="_blank"><i class="fa fa-facebook nav-primary__social-link nav-primary__social-icon"></i></a></li><li class="nav-primary__social-network"><a class="nav-primary__link" href="https://twitter.com/FarmOnline" target="_blank"><i class="fa fa-twitter nav-primary__social-link nav-primary__social-icon"></i></a></li><!-- <li class="nav-primary__social-network"><a class="nav-primary__link" href=""><i class="fa fa-google-plus nav-primary__social-link nav-primary__social-icon"></i></a></li> --></ul></div></nav><nav class="nav--secondary"><ul class="nav--secondary__options"><li class="nav--secondary__options-item">News</li><li class="nav--secondary__options-item">Popular</li><li class="nav--secondary__options-item">Report</li><li class="nav--secondary__options-item">Sections</li></ul></nav></div><div class="zone zone-header zone-editable zone-danger"></div><section role="main" ><!-- CONTENT start --><div class="container content-container"><div class="zone zone-story-header zone-editable zone-danger"></div><div class="side-panel four columns u-pull-right" role="complementary"><div class="zone story-rightpanel-level1 zone-editable zone-danger zone-story-rightpanel"><div class="advertisement  non-conditional"><div id="adspot-300x600_300x250-pos1"
         class="advertisement__300x600_300x250"
         data-hide-platforms="smartphone tablet tablet-landscape"><script class="titan">
                titan.requestAd.push("adspot-300x600_300x250-pos1");
            </script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div></div><!-- sub navigation --><script id="story-list-template" type="text/x-handlebars-template"><li class="section-stories hide {{#if image }}{{else}}no-image{{/if}}"><a class="section-stories__link" title="{{ title }}" href="{{ href }}"><img class="section-stories__image" src="{{ image }}"><span class="section-stories__content"><span class="section-stories__title" title="{{ title }}">{{ short_title }}</span><span class="section-stories__timesince">{{ publish_from }} ago</span></span><span class="section-stories__progress"></span></a></li></script><!-- start of stick element --><div class="sticky-spacer"><div class="sidebar-sticky-container"><nav class="section-nav"><header class="section-nav__header">Farm Online News</header><div class="section-nav__list-container"><ol class="section-nav__section"><li class="section-stories "><a class="section-stories__link" title="Landmark hitting the growth mark for Canada’s Nutrien" href="/story/5822955/landmark-hitting-the-growth-mark-for-canadas-nutrien/?cs=5706"><img class="section-stories__image"
     src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/32XghFRykTWK8psrWNhdBMC/3ec4a3c1-dd7e-45b0-a26f-30c9c9f3d6be.JPG/r356_153_4594_2978_w105_h70_fmax.jpg"
     
     data-fixed-size="c105x70"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/32XghFRykTWK8psrWNhdBMC/3ec4a3c1-dd7e-45b0-a26f-30c9c9f3d6be.JPG/r356_153_4594_2978_w105_h70_fmax.jpg"
     alt="Landmark hitting the growth mark for Canada’s Nutrien"
     title="Landmark hitting the growth mark for Canada’s Nutrien"
     width="4468"
     height="2825"><span class="section-stories__content"><span class="section-stories__title" title="Landmark hitting the growth mark for Canada’s Nutrien">Landmark hitting the growth mark for Canada’s Nutrien</span><span class="section-stories__timesince">2 hours, 23 minutes ago</span></span><span class="section-stories__progress"></span></a></li></ol></div><div class="clear"></div></nav><!-- advertisement section --><div class="advertisement  non-conditional"><div id="adspot-300x250-pos2"
         class="advertisement__300x250"
         data-hide-platforms="smartphone tablet tablet-landscape"><script class="titan">
                titan.requestAd.push("adspot-300x250-pos2");
            </script></div></div><div class="clear"></div><!-- end of advertisement section --></div></div><!-- end of sticky element --></div><!-- news article panel --><section class="story-container eight columns u-pull-right" role="region"><!-- news story template --><article itemscope itemtype="http://schema.org/Article" role="article"><header class="story-header has-thumbnail"><div class="story-header__image"><img class="responsive"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/32XghFRykTWK8psrWNhdBMC/3ec4a3c1-dd7e-45b0-a26f-30c9c9f3d6be.JPG"
     data-fixed-size=""
     
     data-image-cropX="241"
     data-image-cropY="153"
     data-image-cropWidth="4468"
     data-image-cropHeight="2825"
     
     
     data-image-focalX="2475"
     data-image-focalY="1851"
     
     
     alt="Landmark hitting the growth mark for Canada’s Nutrien"
     title="Landmark hitting the growth mark for Canada’s Nutrien"></div><h1 itemprop="headline" class="story-header__headline">
    Landmark's ag business hitting the mark for Canada’s Nutrien
  </h1><author class="story-header__author" itemprop="author" itemscope itemtype="http://schema.org/Person"><div class="story-header__author-image-wrapper"><img class="story-header__author-image" alt="Andrew Marshall" title="Andrew Marshall" src="//nnimgt-a.akamaihd.net/transform/v1/resize/frm/32XghFRykTWK8psrWNhdBMC/6615e30c-1c1a-400a-91cd-4f458d017401.JPG/w100_h100_fcrop.jpg" /></div><div class="story-header__author-info"><span class="story-header__author-name"><a class="story-header__author-name-link" href="/profile/418/andrew-marshall">Andrew Marshall</a></span><span class="story-header__author-twitter"><i class="fa fa-twitter"></i><a href="https://www.twitter.com/@BurrenAndrew" target="_blank">@BurrenAndrew</a></span></div></author><br class="break"><time class="story-header__date-pub" itemprop="datePublished" content="2018-12-21T08:00:00+11:00" datetime="2018-12-21T08:00:00+11:00">21 Dec 2018, 8 a.m.</time><div class="story-section"><a class="story-section__link" href="/news/farmonline-news/">Farm Online News</a></div><div class="clear"></div></header><div class="lead-image"><div class="story-image__aspect"><img class="lead-image__image lazy responsive"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/32XghFRykTWK8psrWNhdBMC/3ec4a3c1-dd7e-45b0-a26f-30c9c9f3d6be.JPG/r241_153_4709_2978_w1200_h678_fmax.jpg"
     alt=""
     title=""
     width="4468"
     height="2825"></div></div><div class="story"><section class="story-share--heading"><div class="story-share__facebook "><a class="story-share__link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.farmonline.com.au/story/5822955/landmark-hitting-the-growth-mark-for-canadas-nutrien/?cs=5706"><i class="fa fa-facebook story-share__icon"></i><span class="story-share__inner-text">Share</span></a></div><div class="story-share__twitter "><a class="story-share__link" target="_blank" href="http://twitter.com/share?url=http://www.farmonline.com.au/story/5822955/landmark-hitting-the-growth-mark-for-canadas-nutrien/?cs=5706&text=Landmark%20hitting%20the%20growth%C2%A0mark%20for%20Canada%E2%80%99s%20Nutrien&via=FarmOnline"><i class="fa fa-twitter story-share__icon"></i><span class="story-share__inner-text">Tweet</span></a></div><div class="story-share__comments"><a  class="story-share__comment-count story-share__link" href="#!"><i class="fa fa-comment story-share__icon"></i></a><div class="text"><span class="disqus-comment-count " data-disqus-identifier="5822955"></span></div></div><div class="story-share__extra"><div class="story-share__email show"><a class="story-share__link" href="#!"><i class="fa fa-envelope story-share__icon"></i></a></div><div class="story-share__print show"><a class="story-share__link" href="#!"><i class="fa fa-print story-share__icon"></i></a></div><div class="story-share__font-size show"><a class="story-share__link" href="#!">Aa </a></div></div><div class="clear"></div></section><p class="story__summary paywall" >
            Not long ago rumours tipped Nutrien would sell Landmark, now  the Australian network is seen as a key player in the global agribusiness' growth
        </p><div class="sticky-container"><section class="story-share"><div class="story-share__facebook "><a class="story-share__link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.farmonline.com.au/story/5822955/landmark-hitting-the-growth-mark-for-canadas-nutrien/?cs=5706"><i class="fa fa-facebook story-share__icon"></i><span class="story-share__inner-text">Share</span></a></div><div class="story-share__twitter "><a class="story-share__link" target="_blank" href="http://twitter.com/share?url=http://www.farmonline.com.au/story/5822955/landmark-hitting-the-growth-mark-for-canadas-nutrien/?cs=5706&text=Landmark%20hitting%20the%20growth%C2%A0mark%20for%20Canada%E2%80%99s%20Nutrien&via=FarmOnline"><i class="fa fa-twitter story-share__icon"></i><span class="story-share__inner-text">Tweet</span></a></div><div class="story-share__comments"><a  class="story-share__comment-count story-share__link" href="#!"><i class="fa fa-comment story-share__icon"></i></a><div class="text"><span class="disqus-comment-count " data-disqus-identifier="5822955"></span></div></div><div class="story-share__extra"><div class="story-share__email show"><a class="story-share__link" href="#!"><i class="fa fa-envelope story-share__icon"></i></a></div><div class="story-share__print show"><a class="story-share__link" href="#!"><i class="fa fa-print story-share__icon"></i></a></div><div class="story-share__font-size show"><a class="story-share__link" href="#!">Aa </a></div></div><div class="clear"></div></section><div class="story__content paywall" itemprop="articleBody" ><p class="story-paragraph">Despite a run of tough seasons across many parts of rural Australia, farm services business, Landmark, is proving to be a bit of a gem in the global portfolio of super-sized Canadian agribusiness, Nutrien.</p><p class="story-paragraph">While persistent rumours just a year or two ago suggested the parent company was set to offload the Australian arm it had bought when AWB Limited collapsed in 2010, Landmark has actually turned into&nbsp;one of the Nutrien stable’s best growth performers.</p><p class="story-paragraph">The local business model and its experiences are also increasingly set to contribute to Nutrien’s expansion&nbsp;in South America, particularly in the promising Brazilian crop and livestock marketplace.</p><p class="story-paragraph">In the crop protection and merchandise categories alone, Landmark’s total sales rose almost $200 million in the past four years, or 18 per cent.</p><p class="story-paragraph">On a compound basis, crop chemical and merchandise revenues grew 3pc and 5pc respectively.</p><p class="story-quote"><q class="story-quote__quote">Even in drought conditions Landmark's still performed very strongly, surpassing expectations</q><span class="story-quote__author"> - Richard Downey, Nutrien</span></p><p class="story-paragraph">The extra turnover was partly attributed to Nutrien’s expanding Loveland house brand chemical range on the Australian market.</p><p class="story-paragraph">“There’s a lot to be pleased with in Australia, across all aspects of the business,” said Nutrien’s vice president of investor and corporate relations, Richard Downey.</p><p class="story-paragraph">“Even in drought conditions it’s still performed very strongly, surpassing expectations.</p><div class="advertisement advertisement--inline conditional"><div id="adspot-300x250-pos3"
         class="advertisement__300x250"
         data-hide-platforms="smartphone tablet tablet-landscape"><script class="titan-conditional" data-ad-id="adspot-300x250-pos3"></script></div></div><p class="story-paragraph">“There’s also scope to use our Landmark experience in South America.</p><p class="story-paragraph">“It has lots to offer other parts of the Nutrien business in other parts of the world.”</p><p class="story-paragraph">Landmark’s network of 300-plus selling agency, merchandise, agronomy, wool marketing and financial services operations gained about 440 new staff in rural Australia during 2018, including the team at prominent NSW-Victorian agency firm, Paull and Scollard, based at Albury, absorbed by the group in early December.</p><p class="story-paragraph">The company, lead by former NSW Central West jackaroo, Rob Clayton, has&nbsp;payroll now total about 2000.</p><p class="story-paragraph"><b>Related reading:</b></p><ul><li><b><a href="https://www.farmonline.com.au/story/5225563/">New Landmark boss, Rob Clayton</a></b></li><li><b><a href="https://www.farmonline.com.au/story/5776780/">Albury firm merges with Landmark</a></b></li></ul><p class="story-paragraph">“We’ll continue to invest in new business opportunities in Australia, and register more Loveland products to provide greater choice to our customers and help secure our business bottom line,” said Mr Downey.</p><p class="story-paragraph">He was in Australia meet with significant shareholders and Landmark staff.</p><div class="story-image"><div class="story-image__aspect"><img class="story-image__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/32XghFRykTWK8psrWNhdBMC/19f9e4a3-61a9-4510-8e14-3bde2bf44534.JPG/r230_515_4348_2979_w1200_h678_fmax.jpg"
     alt=""
     title=""
     width="4118"
     height="2464"><a class="story-image__overlay-btn"><i class="fa fa-arrows-alt"></i></a></div></div><p class="story-paragraph">He said suggestions the global company had ever been shopping for a buyer for Landmark in recent years were not true, although conceded “there may have been somebody knocking at the door”.</p><p class="story-quote"><q class="story-quote__quote">“Agrium (Nutrien) was never looking for a buyer.”</q><span class="story-quote__author"> - Richard Downey</span></p><p class="story-paragraph">“In that situation you have to at least talk, but there was never much to consider beyond that point,” he said.</p><p class="story-paragraph">“Agrium/Nutrien was never looking for a buyer.”</p><p class="story-paragraph">Aside from strong speculation about rival farm services suitors moving in on the business, the Lempriere wool marketing and agricultural property group reportedly reached the due diligence stage of a potential $1.2 billion buyout in 2016, before turning away.</p><p class="story-paragraph">Nowadays Landmark’s performance experience was giving the Calgary-based Nutrien incentives to look more broadly at its business options in Canada,&nbsp;the US and particularly South America.</p><h2 class="story-headings">Brazilian potential</h2><p class="story-paragraph">Nutrien, largely a farm fertiliser, farm chemical maker and crop inputs retailer in North America, also has chemical and fertiliser retail operations in Chile, Argentina and Brazil where it also makes crop protection products.</p><p class="story-paragraph">However, Brazil, a big grain industry player, also with its huge cattle herds and grazing areas, represented big growth potential -&nbsp;up to $1b in total turnover by 2021, Mr Downey said.</p><p class="story-paragraph">“We’re looking at Brazil as a chance to adopt the Landmark learnings as our footprint grows.”</p><div class="story-image"><div class="story-image__aspect"><img class="story-image__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/32XghFRykTWK8psrWNhdBMC/bb401c35-c9dc-4a43-83d9-842fc930033b.JPG/r94_131_2676_1973_w1200_h678_fmax.jpg"
     alt="Nutrien vice president of investor and corporate relations, Richard Downey."
     title="Nutrien vice president of investor and corporate relations, Richard Downey."
     width="2582"
     height="1842"><a class="story-image__overlay-btn"><i class="fa fa-arrows-alt"></i></a></div><p class="story-image__caption"><i class="fa fa-image story-image__icon"></i> Nutrien vice president of investor and corporate relations, Richard Downey.</p></div><p class="story-paragraph">“There are quite a few smaller independents in the market, and it is quite competitive, but we see potential in the retail crop inputs and services.</p><p class="story-paragraph">“There’s also real opportunity on the livestock front which could be brought in from Australia because we don’t do that sort of business in North America.”</p><h2 class="story-headings">Funds to play with</h2><p class="story-paragraph">With a war chest of about $5.5b to fall back on after recently selling a Chilean potash-cum-lithium business, Nutrien, would look&nbsp;at further expansion options, including Asia.</p><p class="story-paragraph">“When Landmark was acquired eight years ago it was seen as being able to provide the broader company with geographic proximity to Asia, but we haven’t&nbsp;yet leveraged that fully,” Mr Downey said.</p><p class="story-paragraph">“If you look at where the company’s cash flow currently comes from and where it sees growth potential, we probably have the flexibility to develop more in Asia and South America than, say Europe.”</p><p class="story-paragraph">In Australia Nutrien wanted to ramp up its technology commitment to farmers, including services to better decipher the wealth of crop and soil nutrition, yield and input data now available to its customers from various sources.</p><p class="story-paragraph">A multi-function digital portal which will accommodate a host of farm information and even bill-paying options is about to be rolled out in the US, and later in Australia with services adapted to local needs.</p><p class="story-paragraph">Nutrien, previously Agrium until it renamed at the start of 2018 following the merger with fellow Canadian fertiliser producer, Potash Corporation, has about 23,000 staff worldwide.</p><ul><li><b><i>Does this article interest you? Scroll down to the comments section and start the conversation. You only need to sign up once and create a profile in the Disqus comment management system for permanent access to all discussions.&nbsp;</i></b><br></li></ul><div class="story-share--end"><div class="story-share__facebook "><a class="story-share__link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.farmonline.com.au/story/5822955/landmark-hitting-the-growth-mark-for-canadas-nutrien/?cs=5706"><i class="fa fa-facebook story-share__icon"></i><span class="story-share__inner-text">Share</span></a></div><div class="story-share__twitter "><a class="story-share__link" target="_blank" href="http://twitter.com/share?url=http://www.farmonline.com.au/story/5822955/landmark-hitting-the-growth-mark-for-canadas-nutrien/?cs=5706&text=Landmark%20hitting%20the%20growth%C2%A0mark%20for%20Canada%E2%80%99s%20Nutrien&via=FarmOnline"><i class="fa fa-twitter story-share__icon"></i><span class="story-share__inner-text">Tweet</span></a></div><div class="story-share__comments"><a  class="story-share__comment-count story-share__link" href="#!"><i class="fa fa-comment story-share__icon"></i></a><div class="text"><span class="disqus-comment-count " data-disqus-identifier="5822955"></span></div></div><div class="story-share__extra"><div class="story-share__email show"><a class="story-share__link" href="#!"><i class="fa fa-envelope story-share__icon"></i></a></div><div class="story-share__print show"><a class="story-share__link" href="#!"><i class="fa fa-print story-share__icon"></i></a></div><div class="story-share__font-size show"><a class="story-share__link" href="#!">Aa </a></div></div><div class="clear"></div></div><div class="story__comments--disqus"><div id="disqus_thread"></div></div></div></div></div><div class="clear>"></div><script class="story-id">
    Suzuka.config.exclude_story_ids.push('5822955');
  </script></article><!-- end of news story template --><div class="advertisement overflow-hidden"><h4 class="no-tablet no-desktop show-mobile">Follow us on Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/farmonline" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div></section><!-- end of news article panel --></div><div class="zone zone-story-bottom zone-editable zone-danger"><!-- Categories and sub categories headings --><div class="container"><section class="zone-heading"><h3 class="zone-heading__title u-pull-left">
        From the front page
      </h3><div class="zone-heading__sponsored u-pull-right"><span class="zone-heading__sponsored-text u-pull-left">Sponsored by</span><div class="zone-heading__sponsored-image u-pull-left"></div><div class="clear"></div></div></section></div><section class="container zone-2R_4Cx4C"><div class="twelve columns"><div class="row"><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/5812852/emerald-must-remain-training-venue-hayes/?cs=4785"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/88uitQDCBZnXA8enwGJ5Zd/8705c31c-b782-47f8-9991-20efa8045484.JPG"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="65"
     data-image-cropWidth="1280"
     data-image-cropHeight="788"
     
     
     data-image-focalX="640"
     data-image-focalY="427"
     
     
     alt="Emerald must remain training venue: Hayes"
     title="Emerald must remain training venue: Hayes"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Emerald must remain training venue: Hayes</h4></header><div class="zone-story__summary  paywall" >
          Whatever decisions are made about the future of the Emerald Agricultural College, it must be retained as the region’s pre-eminent training facility, with agriculture at its core, according to Central Highlands Regional Council mayor, Kerry Hayes.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="5812852"></span></span></div></div></a></article></div><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/5823573/tattersalls-club-allows-female-members/?cs=4785"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/silverstone-feed-data/f021efe8-0651-4899-b2e8-a6955bee0ff4.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="800"
     data-image-cropHeight="600"
     
     
     data-image-focalX="400"
     data-image-focalY="176"
     
     
     alt="Tattersall&#39;s Club allows female members"
     title="Tattersall&#39;s Club allows female members"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Tattersall&#39;s Club allows female members</h4></header><div class="zone-story__summary  paywall" >
          The exclusive club has elected to move with the times, narrowly voting to allow women members.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="5823573"></span></span></div></div></a></article></div><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/5819357/tenterfields-iconic-isla-sold-video/?cs=4785"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/ya3tPqPRXYVuem2wchintR/6eb5c7fc-48b7-4047-b527-38ce06e839f7.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="100"
     data-image-cropWidth="1370"
     data-image-cropHeight="770"
     
     
     data-image-focalX="685"
     data-image-focalY="457"
     
     
     alt="Tenterfield’s iconic Isla sold | Video"
     title="Tenterfield’s iconic Isla sold | Video"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Tenterfield’s iconic Isla sold | Video</h4></header><div class="zone-story__summary  paywall" >
          The Jeffrey family&#39;s iconic Tenterfield property Isla has sold following a tender process conducted by Ray White Rural.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="5819357"></span></span></div></div></a></article></div><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/5818673/beef-and-hgps-is-the-consumer-always-king/?cs=4785"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/38U3JBx5nNussShT8aZyYjc/6ecd422c-76b5-4078-90db-d63c9bf7248a.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="2400"
     data-image-cropHeight="1350"
     
     
     data-image-focalX="1200"
     data-image-focalY="675"
     
     
     alt="Beef and HGPs: Is the consumer always king?"
     title="Beef and HGPs: Is the consumer always king?"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Beef and HGPs: Is the consumer always king?</h4></header><div class="zone-story__summary  paywall" >
          Is there an argument for educating consumers on HGPs?
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="5818673"></span></span></div></div></a></article></div></div><div class="row"><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/5817871/climate-report-worst-christmas-present-ever/?cs=4785"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/329BAVcZBn8aqT7nnn4ZEVK/5033ac09-67ac-4807-bcfd-891e882b7335.png"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="18"
     data-image-cropWidth="1600"
     data-image-cropHeight="903"
     
     
     data-image-focalX="800"
     data-image-focalY="470"
     
     
     alt="Climate report worst Christmas present ever"
     title="Climate report worst Christmas present ever"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Climate report worst Christmas present ever</h4></header><div class="zone-story__summary  paywall" >
          CSIRO and Bureau of Meteorology release State of the Climate report
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="5817871"></span></span></div></div></a></article></div><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/5821581/buy-a-bale-in-strife/?cs=4785"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/39pvfYSLyNgcVbpppa8DQPd/697d947e-95d2-49d7-8ca1-8e5565d36eef.jpg"
     data-fixed-size=""
     
     data-image-cropX="679"
     data-image-cropY="0"
     data-image-cropWidth="5561"
     data-image-cropHeight="4160"
     
     
     data-image-focalX="4451"
     data-image-focalY="1747"
     
     
     alt="Buy a bale in strife"
     title="Buy a bale in strife"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Buy a bale in strife</h4></header><div class="zone-story__summary  paywall" >
          Liquidators seize buy a bale website.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="5821581"></span></span></div></div></a></article></div><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/5817857/condamine-gems-to-be-auctioned/?cs=4785"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/ya3tPqPRXYVuem2wchintR/6d8b3ced-70dc-43e3-aa3d-3ba69776605b.jpg"
     data-fixed-size=""
     
     data-image-cropX="5"
     data-image-cropY="0"
     data-image-cropWidth="2389"
     data-image-cropHeight="1344"
     
     
     data-image-focalX="1200"
     data-image-focalY="673"
     
     
     alt="Condamine Gems to be auctioned"
     title="Condamine Gems to be auctioned"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Condamine Gems to be auctioned</h4></header><div class="zone-story__summary  paywall" >
          Condamine properties Wongalea, Ramona and Topwater will be auctioned by Kevin Graham Consulting on February 14.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="5817857"></span></span></div></div></a></article></div><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/5817261/santa-overwhelmed-with-orders-for-rain-grain-brokers-australia/?cs=4785"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/ya3tPqPRXYVuem2wchintR/3c0fff1a-1f18-4ad9-a491-3230c21205bd.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="56"
     data-image-cropWidth="1052"
     data-image-cropHeight="591"
     
     
     data-image-focalX="526"
     data-image-focalY="339"
     
     
     alt="Santa overwhelmed with orders for rain | Grain Brokers Australia"
     title="Santa overwhelmed with orders for rain | Grain Brokers Australia"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Santa overwhelmed with orders for rain | Grain Brokers Australia</h4></header><div class="zone-story__summary  paywall" >
          While Australian growers are hoping Santa will bring some rain, Argentina is copping a bucketing.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="5817261"></span></span></div></div></a></article></div></div></div></section></div><div class="zone zone-story-footer zone-editable zone-danger"><div class="top-stories-wrapper"><i class="fa fa-spinner fa-spin msg-loading" aria-hidden="true"></i><div id="top-stories"><div class="top-stories-ads four columns two-block no-v-padding zone-advertisement no-tablet-n"><div class="lightgreybg"><div class="advertisement  conditional"><div id="adspot-300x250-pos4"
         class="advertisement__300x250"
         data-hide-platforms="tablet"><script class="titan-conditional" data-ad-id="adspot-300x250-pos4"></script></div></div></div></div></div></div><!-- Categories and sub categories headings --><div class="container"><section class="zone-heading"><h3 class="zone-heading__title u-pull-left">
        Farmonline Network
      </h3><div class="zone-heading__sponsored u-pull-right"><span class="zone-heading__sponsored-text u-pull-left">Sponsored by</span><div class="zone-heading__sponsored-image u-pull-left"></div><div class="clear"></div></div></section></div><section class="container zone-1R_6C"><div class="twelve columns"><div class="row"><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="http://www.agtrader.com.au" title="Search thousands of classified ads ONLINE"><figure class="zone-story__figure"><div class=""><img class="" data-original="/farmonline/ag-trader.jpg" height="152" style="" title="Search thousands of classified ads ONLINE" width="270"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Search thousands of classified ads ONLINE
                     </div></div></a></article></div><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="//www.domainrural.com.au/" title="Search over 20,000 rural real estate listings online including farms, rural property and acreage for sale."><figure class="zone-story__figure"><div class=""><img class="" data-original="/farmonline/domain-rural.jpg" height="152" style="" title="Search over 20,000 rural real estate listings online including farms, rural property and acreage for sale." width="270"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Search over 20,000 rural real estate listings online including farms, rural property and acreage for sale.
                     </div></div></a></article></div><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="http://www.agquip.com.au/"><figure class="zone-story__figure"><div class=""><img alt="Australia’s premier industry field day event, the 2015 Commonwealth Bank AgQuip." class="" data-original="/farmonline/ag-quip.jpg" height="152" style="" title="Australia’s premier industry field day event, the 2015 Commonwealth Bank AgQuip." width="270"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Australia’s premier industry field day event, the 2015 Commonwealth Bank AgQuip.
                     </div></div></a></article></div><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="http://www.ruralbookshop.com.au/"><figure class="zone-story__figure"><div class=""><img alt="Buy rural and agricultural books and DVDs online." class="" data-original="/farmonline/rural-bookshop.jpg" height="152" style="" title="Buy rural and agricultural books and DVDs online." width="270"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Buy rural and agricultural books and DVDs online.
                     </div></div></a></article></div><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="http://www.farmonlinelivestock.com.au/"><figure class="zone-story__figure"><div class=""><img alt="Connecting Livestock Buyers &amp; Sellers: Your one-stop shop for livestock news, reports and sale listings." class="" data-original="/farmonline/fol-livestock.jpg" height="56.25" title="Connecting Livestock Buyers &amp; Sellers: Your one-stop shop for livestock news, reports and sale listings." width="0"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Connecting Livestock Buyers &amp; Sellers: Your one-stop shop for livestock news, reports and sale listings.
                     </div></div></a></article></div><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="http://www.horsedeals.com.au/"><figure class="zone-story__figure"><div class=""><img alt="Australia's Horse Trading Magazine. Everything equine - Buy, Sell, Ride." class="" data-original="/farmonline/horse-deals.jpg" height="56.25" title="Australia's Horse Trading Magazine. Everything equine - Buy, Sell, Ride." width="0"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Australia's Horse Trading Magazine. Everything equine - Buy, Sell, Ride.
                     </div></div></a></article></div></div></div></section><ol class="footer-links"><li><a href="/contact-us/">Contact Us</a></li><li><a href="/advertise/">Advertising</a></li><li><a href="/privacy/">Privacy Policy</a></li><li><a href="/conditions/">Conditions of Use</a></li><li>Copyright © 2015. Fairfax Media.</li></ol><ol class="footer-logo"><li><a href="http://www.fairfax.com.au/" target="_blank" title="Fairfax Media"><img alt="Fairfax Media" src="/static/1448855660/images/fairfax-logo.svg" title="Fairfax Media"></a></li></ol></div><div class="advertisement  non-conditional"><div id="adspot-6x2-pos1"
         class="advertisement__6x2"
         data-hide-platforms="smartphone tablet tablet-landscape"><script class="titan">
                titan.requestAd.push("adspot-6x2-pos1");
            </script></div></div><div class="advertisement  non-conditional"><div id="adspot-6x3-pos1"
         class="advertisement__6x3"
         data-hide-platforms="smartphone tablet tablet-landscape"><script class="titan">
                titan.requestAd.push("adspot-6x3-pos1");
            </script></div></div><!-- CONTENT end --></section><!-- FOOTER start --><!-- FOOTER end --><script src="//nnstatic-a.akamaihd.net/s/1544676132/base/js/vendor.js"></script><script src="//nnstatic-a.akamaihd.net/s/1544676132/base/js/app.js"></script><!-- External scripts for 3rd party widgets --><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script>
        var disqus_url = 'http://www.farmonline.com.au/story/5822955/landmark-hitting-the-growth-mark-for-canadas-nutrien/?cs=5706';
        var disqus_title = 'Landmark hitting the growth mark for Canada’s Nutrien';
        var disqus_identifier = '5822955';
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//farmonline.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script><script type="application/javascript">
        Suzuka.config.side_panel_story_list_id = 'None';
    </script><script type="application/javascript">
        $(function () {
        
            // locationManager will load user location to titan layer
            require('themes/base/js/imageManager');
            require('themes/base/js/locationManager');
            require('themes/base/js/ads');
            require('themes/base/js/navigation2');
            require('themes/base/js/footer');
            require('themes/base/js/newsletter');
            require('themes/base/js/pagination');
            require('themes/base/js/puzzle');
            require('themes/base/js/pageInit');
            require('themes/base/js/topstories');
            require('themes/base/js/domain-strap');
            require('themes/base/js/drive-strap');
        
require('themes/base/js/analytics');
require('themes/base/js/storyPage');
require('themes/base/js/gallery');

        });
    </script><div id="adspot-interstitial"><script>
             titan.requestAd.push("adspot-interstitial");
         </script></div></div><!-- TRACKING start --><div class="google-analytics-script"><script async src='//www.google-analytics.com/analytics.js'></script><script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-24154746-2', {
        cookieDomain: '.farmonline.com.au'
    });
    ga('create', 'UA-21576599-1', {
        cookieDomain: '.farmonline.com.au',
        name: 'rollUp'
    });
    ga('create', 'UA-61683903-1', {
        cookieDomain: '.farmonline.com.au',
        name: 'acmRollUp'
    });

    
        ga('set', 'dimension1', 'news');
        ga('rollUp.set', 'dimension1', 'news');
        
            ga('set', 'dimension2', 'farmonlinenews');
            ga('rollUp.set', 'dimension2', 'farmonlinenews');
        
    

    
    var author = 'Andrew Marshall' || '';
    var datePublished = '21122018' || '';
    var primaryPage = 'news' || '';
    var secondaryPage = 'farmonlinenews' || '';

    ga('acmRollUp.set', 'dimension1', 'Farm Online'); 
    ga('acmRollUp.set', 'dimension2', '1'); 
    ga('acmRollUp.set', 'dimension3', primaryPage); 
    ga('acmRollUp.set', 'dimension4', secondaryPage); 
    ga('acmRollUp.set', 'dimension5', 'article'); 
    ga('acmRollUp.set', 'dimension6', author); 
    ga('acmRollUp.set', 'dimension7', datePublished); 
    ga('acmRollUp.set', 'dimension8', ''); 

    function notDetected() {
        ga('set', 'dimension3', 'Not-Blocked');
        ga('rollUp.set', 'dimension3', 'Not-Blocked');
        sendPageview();
    }
    function detected() {
        
            $('.advertisements-blocked').fadeIn(300);
            // target all MRecs and add Adblocker class
            $( ".advertisement .advertisement__300x250").each(function() {
              $( this ).parents('.advertisement').addClass( "admsg__mrec" );
            });
        
        ga('set', 'dimension3', 'Blocked');
        ga('rollUp.set', 'dimension3', 'Blocked');
        sendPageview()
    }
    function sendPageview() {
        ga('send', 'pageview', location.pathname + location.search);
        ga('rollUp.send', 'pageview', location.pathname + location.search);
        ga('acmRollUp.send', 'pageview', location.pathname + location.search);
    }

    if(typeof blockAdBlock === 'undefined') {
        adBlockDetected();
    } else {
        blockAdBlock.onDetected(detected);
        blockAdBlock.onNotDetected(notDetected);
    }
    </script></div><!-- START Chartbeat Code --><script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 27223;
    _sf_async_config.domain = 'farmonline.com.au';
    _sf_async_config.path = '/story/5822955/';
    _sf_async_config.title = 'Landmark hitting the growth mark for Canada’s Nutrien';
    _sf_async_config.authors = 'Andrew Marshall';
    _sf_async_config.sections = 'farmonlinenews,news,story';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script><!-- END Chartbeat Code --><!-- TRACKING end --></body>
</html>
