<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en-AU"><![endif]--><!--[if IE 7]><html class="no-js ie lt-ie9 lt-ie8 ie7" lang="en-AU"><![endif]--><!--[if IE 8]><html class="no-js ie lt-ie9 ie8" lang="en-AU"><![endif]--><!--[if IE 9]><html class="no-js ie ie9" lang="en-AU"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-AU" ><!--<![endif]--><head><meta http-equiv="X-UA-Compatible" content="IE=10; IE=9; IE=8; IE=7; chrome=1" /><title>Hurreldean: All eyes on Western Downs brigalow belt country | Farm Online | Australia </title><script>
    
    

    window.dataLayer = window.dataLayer || [];
    var author = 'Mark Phelps' || '';
    var datePublished = '04112021' || '';
    var datePublishedIso = '2021-11-04T11:00:00+11:00' || '';
    var dateUpdatedIso = '2021-11-04T11:13:33.682157+11:00' || '';
    var primaryPage = 'news' || '';
    var secondaryPage = '' || '';
    var storyId = '7496644';
    
        
            
            var storySource = 'Queensland Country Life';
        
    

    var wordCount = '357' || '';
    var wordCountRange = '0 - 499' || '';

    
    window.dataLayer.push({
        
        brand: 'Farm Online',
        googleAnalyticsId: 'UA\u002D24154746\u002D2',
        googleAnalyticsRollupId: 'UA\u002D21576599\u002D1',
        pageType: 'article',
        author: author,
        datePublished: datePublished,
        datePublishedIso: datePublishedIso,
        dateUpdatedIso: dateUpdatedIso,
        primaryPage: primaryPage,
        secondaryPage: secondaryPage,
        storyId: storyId,
        storySource: storySource,
        version: 'base',
        wordCount: wordCount,
        wordCountRange: wordCountRange,
        client: {
            deviceType: 'desktop'
        },
        session: {
            adBlocked: '',
            privateBrowsingMode: '',
        },
        subs: {
            
            memberID: '',
            memberType: 'visitor',
            meterCount: '',
            meterPeriodStart: '',
            meterPeriodEnd: ''
        }
    });
    </script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM\u002DKPMZ4JM');</script><meta name="title" content="Hurreldean: All eyes on Western Downs brigalow belt country" /><meta name="robots" content="noarchive" /><meta name="description" content="The 2905 hectare Yuleba property Hurreldean will be auctioned by TopX in Roma on December 10." /><link rel="canonical" href="https://www.queenslandcountrylife.com.au/story/7496644/hurreldean-all-eyes-on-western-downs-brigalow-belt-country/" /><meta property="og:title" content="Hurreldean: All eyes on Western Downs brigalow belt country" /><meta property="og:url" content="http://www.farmonline.com.au/story/7496644/hurreldean-all-eyes-on-western-downs-brigalow-belt-country/" /><meta property="og:site_name" content="Farm Online" /><meta property="fb:pages" content="105469430089" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.farmonline.com.au/images/transform/v1/crop/frm/ya3tPqPRXYVuem2wchintR/19ca00ba-a0b3-4c22-ba12-f438a51087e4.jpg/r3_0_1198_675_w1200_h678_fmax.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="The 2905 hectare Yuleba property Hurreldean will be auctioned by TopX in Roma on December 10." /><meta property="article:publisher" content="https://www.facebook.com/farmonline" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@FarmOnline"><meta name="twitter:title" content="Hurreldean: All eyes on Western Downs brigalow belt country"><meta name="twitter:description" content="The 2905 hectare Yuleba property Hurreldean will be auctioned by TopX in Roma on December 10."><meta name="twitter:image" content="https://www.farmonline.com.au/images/transform/v1/crop/frm/ya3tPqPRXYVuem2wchintR/19ca00ba-a0b3-4c22-ba12-f438a51087e4.jpg/r3_0_1198_675_w1200_h678_fmax.jpg"><meta property="article:published_time" content="2021-11-04T11:00:00+11:00" /><!-- Googles meta keywords tag for news articles --><meta name="news_keywords" content="news, yuleba, hurreldean, carl warren, western downs, maranoa, topx, buffel grass" /><meta name="author" content="Mark Phelps" /><!-- Schema.org microdata --><meta itemprop="name" content="Hurreldean: All eyes on Western Downs brigalow belt country"><meta itemprop="description" content="The 2905 hectare Yuleba property Hurreldean will be auctioned by TopX in Roma on December 10."><meta itemprop="image" content="/images/transform/v1/crop/frm/ya3tPqPRXYVuem2wchintR/19ca00ba-a0b3-4c22-ba12-f438a51087e4.jpg/r3_0_1198_675_w1200_h678_fmax.jpg"><!-- Piano Implementation Sandbox scripts in Story page --><!-- Custom google search PageMap --><!--
  <PageMap><DataObject type="document"><Attribute name="title">Hurreldean: All eyes on Western Downs brigalow belt country</Attribute><Attribute name="author">Mark Phelps</Attribute><Attribute name="description">The 2905 hectare Yuleba property Hurreldean will be auctioned by TopX in Roma on December 10.</Attribute><Attribute name="last_update">2021-11-04T11:00:00+11:00</Attribute></DataObject><DataObject type="thumbnail"><Attribute name="src" value="/images/transform/v1/crop/frm/ya3tPqPRXYVuem2wchintR/19ca00ba-a0b3-4c22-ba12-f438a51087e4.jpg/r3_0_1198_675_w1200_h678_fmax.jpg" /><Attribute name="width" value="650" /><Attribute name="height" value="360" /></DataObject></PageMap>
  --><script>
    window.video_recommendations = [] || [];
</script><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"b2bc89fc76","applicationID":"98320753","transactionName":"ZldVNhRRDxBSBkFYXF8dcRcIUxUKXAsaQkZLR1wDSEMVDEEMUEIdR1tSFRUKEhdcF0xuV1RGVgsK","queueTime":0,"applicationTime":214,"agent":""}</script><meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0"><!-- hide address bar in iPhone --><meta name="apple-mobile-web-app-capable" content="yes" /><!-- Facebook Instant Articles code --><script type="application/javascript">
    var titan = window.titan || {};
    titan.requestAd = titan.requestAd || [];
    titan.requestConditionalAd = titan.requestConditionalAd || [];
    titan.requestLazyAd = titan.requestLazyAd || [];
    window.Suzuka = {};
    Suzuka.config = {
        footer_story_list_id: '',
        side_panel_story_list_id: '',
        exclude_story_ids: [],
        static_url: "/static/1635825161/",
        static_site_url: "/static/1635825161/sites/farm-online/",
        site_domain: "",
        site_name: "Farm Online",
        domain_name: ".farmonline.com.au",
        path: "/story/7496644/hurreldean-all-eyes-on-western-downs-brigalow-belt-country/",
        media_host: "/media/1635825161/",
        transform_host: "/images/",
        sochi_host: "https://sochi.newsnow.io/",
        tvgapi_url_prefix: "https://tvg-api.newsnow.io/",
        publication: "farmonline",
        page_section: "News",
        services_loaded: {},
        story_layout: "SINGLE",
        location: "Australia",
        postcode: "2601",
        business_location: "None",
        comment_platform: "disqus",
        cdn_domain: "cdn.newsnow.io",
        view_type: "story",
        theme: "krypton",
        base_url: "https://www.farmonline.com.au",
        push_notification_icon: "",
        push_notification_display_threshold: "2",
        push_notification_enabled: "False",
        mailchimp_ags_account_id: "f821a3c0f9ebb195a03cb86d4",
        mailfeature_list_id: "",
        mailchimp_thesenior_account_id: "0864364e7ccf8d854fbe6f386",
        google_search_id: "006100882792030693314:h3qh9rmqzbg",
        primary_page: "News",
        primary_page_id: "31441",
        pageType: 'article',
        brightcove_account_id: "3879528182001",
        brightcove_player_id: "cdO538E0l",
        adobetagmanagerfeature_enabled: "True",
        ads_lazyload: "True",
        google_optimize_enabled: "True",
        google_optimize_container_id: "GTM-5QH7B8D",
        google_optimize_ga_id: "UA-61683903-1",
        google_optimize_experience: "",
    }
</script><!-- Chartbeat code --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css" rel="stylesheet"><link rel="stylesheet" id="css-base" type="text/css" href="/static/1635825161/krypton/css/base.css"><link rel="stylesheet" id="css-mobile" type="text/css" media="only screen and (max-width: 767px)" href="/static/1635825161/krypton/css/mobile.css"><link rel="stylesheet" id="css-tablet" type="text/css" media="only screen and (min-width: 768px) and (max-width: 919px)" href="/static/1635825161/krypton/css/tablet.css"><link rel="stylesheet" id="css-tablet-landscape" type="text/css" media="only screen and (min-width: 920px) and (max-width: 1199px)" href="/static/1635825161/krypton/css/tablet-landscape.css"><link rel="stylesheet" id="css-desktop" type="text/css" media="only screen and (min-width: 1200px)" href="/static/1635825161/krypton/css/desktop.css"><link rel="shortcut icon" type="image/vnd.microsoft.icon" href="/static/1635825161/sites/farm-online/ico/favicon.ico" /><link rel="apple-touch-icon-precomposed" href="/static/1635825161/sites/farm-online/ico/main-fav.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/1635825161/sites/farm-online/ico/apple-touch-icon-114x114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/1635825161/sites/farm-online/ico/apple-touch-icon-72x72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="/static/1635825161/sites/farm-online/ico/apple-touch-icon-precomposed.png" /><!-- References to the humans --><link rel="author" href="/static/1635825161/humans.txt" /><div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script>var titanEnabled=false,digitalData={"page":{"pageInfo":{"author":"Mark Phelps","pageID":"7496644","sysEnv":"desktop","pageName":"Hurreldean: All eyes on Western Downs brigalow belt country","brand":"farmonline","generator":"newsnow","effectiveDate":"2021-11-04T00:13:33Z","issueDate":""},"category":{"primaryCategory":"","subCategory1":"News","subCategory2":"","subCategory3":"","subCategory4":"","pageType":"Article"}},"titan":{"adSite":"farmonline","adZone":"news","adKeyValues":{"ctype":"article","cat":"news","region":"nsw","locstate":"nsw","tags":["property","rural"],"tag":["property","rural"]},"adSlots":["adspot-300x600_300x250-pos1","adspot-1x1-pos1","adspot-6x2-pos1","adspot-6x3-pos1"]},"user":[{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]}],"version":"1.0","vendor":{"Nielsen":{"apid":"PAC31391F-D55E-466F-8ACE-C8E6BAC31EE7"}}}</script></head><body class=" " style=""><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPMZ4JM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="page"><div class="advertisements-blocked"><div class="container"><i class="fa fa-exclamation-circle advertisements-blocked__icon"></i>
        It appears that you are currently using Ad Blocking software. Please consider turning it off to support us.
        <span class="advertisements-blocked__close-btn"><i class="fa fa-close advertisements-blocked__icon"></i></span></div></div><div class="advertisement  conditional "><div id="adspot-1x11-pos1"
        class="advertisement__1x11 "
        data-hide-platforms="smartphone tablet tablet-landscape"
        data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-1x11-pos1"></script></div></div><div class="zone zone-navigation zone-editable zone-danger"><div class="advertisement advertisement--mobile-leaderboard conditional "><div id="adspot-300x50_320x50-pos1"
        class="advertisement__300x50_320x50 "
        data-hide-platforms="desktop tablet-landscape tablet"
        data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-300x50_320x50-pos1"></script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div><nav class="nav white font-dark" ><div class="nav-masthead "><div class="container"><div class="nav-masthead__logo"><a href="/"><img class="nav-primary__logo-image" src="/static/1635825161/sites/farm-online/images/masthead/brand.svg" alt="Farm Online" title="Farm Online"></a></div></div></div><div class="clear"></div><div class="nav-primary"><div class="container"><div class="nav-primary__logo no-tablet no-desktop show-mobile"><a class="nav-primary__link" href="/"><img class="nav-primary__logo-image" src="/static/1635825161/sites/farm-online/images/masthead/brand.svg" alt="Farm Online" title="Farm Online"></a></div><div class="no-tablet no-desktop show-mobile"></div><div class="nav-primary__btn"><i class="fa fa-bars nav-primary__btn-icon"></i></div><div class="nav-primary__wrapper"><ul class="nav-primary__sections"><li class="nav-primary__sections-item no-mobile " ><a class="nav-primary__link" href="/"><i class="fa fa-home fa-lg"></i></a><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/newsletter/">Farm Online newsletter</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.farmonline.com.au/dairy/newsletter">Dairy Farmer newsletter</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.ruralbookshop.com.au">Rural Bookshop</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/newsletter/">Farm Online newsletter</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.farmonline.com.au/dairy/newsletter">Dairy Farmer newsletter</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.ruralbookshop.com.au">Rural Bookshop</a></li></ul></li></ul></li><li class="nav-primary__sections-item active show" ><a class="nav-primary__link" href="/news/">News</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/news/">News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/agribusiness/">Agribusiness</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/politics/">Politics</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/multimedia/">Photos &amp; Video</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/opinion/">Opinion</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/coronavirus/">Coronavirus</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/news/">News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/agribusiness/">Agribusiness</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/politics/">Politics</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/multimedia/">Photos &amp; Video</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/opinion/">Opinion</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/coronavirus/">Coronavirus</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/beef/">Beef</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/beef/beef-news/">Beef</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/beef/studstock/">Studstock</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/beef/sales/">Sales</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.farmonline.com.au/auction-livestock">Auctions Calendar</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/beef/beef-news/">Beef</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/beef/studstock/">Studstock</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/beef/sales/">Sales</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.farmonline.com.au/auction-livestock">Auctions Calendar</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/dairy/">Dairy</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/dairy/news/">Australian Dairy Farmer News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/dairy/herd-management/">Herd Management</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/dairy/feed-management/">Feed Management</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/dairy/business-management/">Business Management</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/dairy/news/">Australian Dairy Farmer News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/dairy/herd-management/">Herd Management</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/dairy/feed-management/">Feed Management</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/dairy/business-management/">Business Management</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/sheep/">Sheep</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/sheepmeat/">Sheepmeat</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/wool/">Wool</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/sales/">Sales</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/studstock/">Studstock</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.farmonline.com.au/auction-livestock/#">Auctions Calendar</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/sheepmeat/">Sheepmeat</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/wool/">Wool</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/sales/">Sales</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/studstock/">Studstock</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.farmonline.com.au/auction-livestock/#">Auctions Calendar</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/cropping/">Cropping</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/grain/">Grain</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/cotton/">Cotton</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/horticulture/">Horticulture</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/grain/">Grain</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/cotton/">Cotton</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/horticulture/">Horticulture</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/machinery/">Machinery</a><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/property/">Property</a><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/weather/">Weather</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/qld">Forecasts</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/warnings.jsp?lt=wzstate&amp;lc=qld">Warnings</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/satellite/qld">Satellite</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/radar/qld">Radar</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/synoptic/">6 Day Outlook</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/qld">Forecasts</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/warnings.jsp?lt=wzstate&amp;lc=qld">Warnings</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/satellite/qld">Satellite</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/radar/qld">Radar</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/synoptic/">6 Day Outlook</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/classifieds/">Classifieds</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/classifieds/place-ad/">Place Ad</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.agtrader.com.au/?s_rid=QLDCountryLife:MainNav">AgTrader</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.agtrader.com.au/category/property/for-sale">Rural Property</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.countrycars.com.au">Country Cars</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.livestockconnect.com.au">Livestock Connect</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.horsedeals.com.au">Horse Deals</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/auction-livestock/">Auctions Calendar</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/classifieds/place-ad/">Place Ad</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.agtrader.com.au/?s_rid=QLDCountryLife:MainNav">AgTrader</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.agtrader.com.au/category/property/for-sale">Rural Property</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.countrycars.com.au">Country Cars</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.livestockconnect.com.au">Livestock Connect</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.horsedeals.com.au">Horse Deals</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/auction-livestock/">Auctions Calendar</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/recommended/">Recommended</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/advertising-feature/">Advertising Features</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sponsored-content/">Sponsored Content</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/special-publications/">Special Publications</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/syngenta-live-stream/">Syngenta Growth Awards Live Stream</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/recommended/landcare/">Landcare</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/advertising-feature/">Advertising Features</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sponsored-content/">Sponsored Content</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/special-publications/">Special Publications</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/syngenta-live-stream/">Syngenta Growth Awards Live Stream</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/recommended/landcare/">Landcare</a></li></ul></li></ul></li><li class="nav-primary__sections-item more-list" ><a class="nav-primary__link" href="#">More</a><ul class="nav-primary__sections--more" ><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/">Home</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/news/">News</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/beef/">Beef</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/dairy/">Dairy</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/sheep/">Sheep</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/cropping/">Cropping</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/machinery/">Machinery</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/property/">Property</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/weather/">Weather</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/classifieds/">Classifieds</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/recommended/">Recommended</a></li></ul></li></ul><ul class="nav-primary__social u-pull-right" ><li class="nav-primary__social-network"><a class="nav-primary__link" href="https://www.facebook.com/farmonline" target="_blank"><i class="fa fa-facebook nav-primary__social-icon"></i></a></li><li class="nav-primary__social-network"><a class="nav-primary__link" href="https://twitter.com/FarmOnline" target="_blank"><i class="fa fa-twitter nav-primary__social-icon"></i></a></li></ul></div></div></div><div class="nav-secondary"><div class="color-overlay"><div class="container"><div class="u-pull-right search-wrapper" id="google-search-wrapper"><i class="fa fa-search nav-secondary__search nav-secondary__search-icon font-dark u-pull-left"></i><script>
          (function() {
            var cx = '006100882792030693314:h3qh9rmqzbg';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script><gcse:search></gcse:search></div></div></div></div></nav><nav class="nav--fixed white font-dark" ><div class="container"><ul class="nav-primary__sections"><li class="nav-primary__sections-item "><a class="nav-primary__link" href="/">
                            
                            HOME
                        </a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/news/">News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/agribusiness/">Agribusiness</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/politics/">Politics</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/multimedia/">Photos &amp; Video</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/opinion/">Opinion</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/coronavirus/">Coronavirus</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/news/">News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/agribusiness/">Agribusiness</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/politics/">Politics</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/multimedia/">Photos &amp; Video</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/opinion/">Opinion</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/coronavirus/">Coronavirus</a></li></ul></li></ul><ul class="nav-primary__social u-pull-right"><li class="nav-primary__social-network"><a class="nav-primary__link" href="https://www.facebook.com/farmonline" target="_blank"><i class="fa fa-facebook nav-primary__social-link nav-primary__social-icon"></i></a></li><li class="nav-primary__social-network"><a class="nav-primary__link" href="https://twitter.com/FarmOnline" target="_blank"><i class="fa fa-twitter nav-primary__social-link nav-primary__social-icon"></i></a></li></ul></div></nav><nav class="nav--secondary"><ul class="nav--secondary__options"><li class="nav--secondary__options-item">News</li><li class="nav--secondary__options-item">Popular</li><li class="nav--secondary__options-item">Report</li><li class="nav--secondary__options-item">Sections</li></ul></nav><div class="advertisement  conditional "><div id="adspot-728x90-pos1"
        class="advertisement__728x90 "
        data-hide-platforms="mobile"
        data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-728x90-pos1"></script></div></div></div><div class="zone zone-header zone-editable zone-danger"></div><section role="main" ><!-- CONTENT start --><div class="container content-container"><div class="zone zone-story-header zone-editable zone-danger"></div><div class="side-panel four columns u-pull-right" role="complementary"><div class="zone story-rightpanel-level1 zone-editable zone-danger zone-story-rightpanel"></div><!-- sub navigation --><script id="story-list-template" type="text/x-handlebars-template"><li class="section-stories hide {{#if image }}{{else}}no-image{{/if}}"><a class="section-stories__link" title="{{ title }}" href="{{ href }}"><img class="section-stories__image" src="{{ image }}"><span class="section-stories__content"><span class="section-stories__title" title="{{ title }}">{{ short_title }}</span><span class="section-stories__timesince">{{ publish_from }} ago</span></span><span class="section-stories__progress"></span></a></li></script><!-- start of stick element --><div class="sticky-spacer"><div class="sidebar-sticky-container"><div class="advertisement  non-conditional "><div id="adspot-300x600_300x250-pos1"
        class="advertisement__300x600_300x250 "
        data-hide-platforms=""
        data-lazy-load="no"><script class="titan">
                titan.requestAd.push("adspot-300x600_300x250-pos1");
            </script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div><nav class="section-nav"><header class="section-nav__header">News</header><div class="section-nav__list-container"><ol class="section-nav__section"><li class="section-stories "><a class="section-stories__link" title="Hurreldean: All eyes on Western Downs brigalow belt country" href="/story/7496644/hurreldean-all-eyes-on-western-downs-brigalow-belt-country/?cs=4698"><img class="section-stories__image"
     src="/images/transform/v1/crop/frm/ya3tPqPRXYVuem2wchintR/19ca00ba-a0b3-4c22-ba12-f438a51087e4.jpg/r94_0_1106_675_w105_h70_fmax.jpg"
     
     data-fixed-size="c105x70"
     data-src="/images/transform/v1/crop/frm/ya3tPqPRXYVuem2wchintR/19ca00ba-a0b3-4c22-ba12-f438a51087e4.jpg/r94_0_1106_675_w105_h70_fmax.jpg"
     alt="Hurreldean: All eyes on Western Downs brigalow belt country"
     title="Hurreldean: All eyes on Western Downs brigalow belt country"
     width="1200"
     height="675"><span class="section-stories__content"><span class="section-stories__title" title="Hurreldean: All eyes on Western Downs brigalow belt country">Hurreldean: All eyes on Western Downs brigalow belt country</span><span class="section-stories__timesince">54 minutes ago</span></span><span class="section-stories__progress"></span></a></li></ol></div><div class="clear"></div></nav><div class="clear"></div><!-- end of advertisement section --></div></div><!-- end of sticky element --></div><!-- news article panel --><section class="story-container eight columns u-pull-right" role="region"><!-- news story template --><article itemscope itemtype="http://schema.org/Article" role="article"><meta itemprop="isAccessibleForFree" content="true" /><header class="story-header has-thumbnail"><div class="story-header__image"><img class="responsive"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/ya3tPqPRXYVuem2wchintR/19ca00ba-a0b3-4c22-ba12-f438a51087e4.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="1200"
     data-image-cropHeight="675"
     
     
     data-image-focalX="600"
     data-image-focalY="338"
     
     
     alt="Hurreldean: All eyes on Western Downs brigalow belt country"
     title="Hurreldean: All eyes on Western Downs brigalow belt country"></div><h1 itemprop="headline" class="story-title story-header__headline" data-title="Hurreldean: All eyes on Western Downs brigalow belt country">
    Hurreldean: All eyes on Western Downs brigalow belt country
  </h1><div class="story-header__info"><author class="story-header__author" itemprop="author" itemscope itemtype="http://schema.org/Person"><div class="story-header__author-image-wrapper"><img class="story-header__author-image" alt="Mark Phelps" title="Mark Phelps" src="/images/transform/v1/resize/frm/ya3tPqPRXYVuem2wchintR/810d1b01-3ea0-48d9-8c8d-4f0537dc5adc.jpg/w100_h100_fcrop.jpg" /></div><span class="story-header__author-name"><a class="story-header__author-name-link" href="/profile/394/mark-phelps">Mark Phelps</a></span><span class="story-header__author-twitter"><i class="fa fa-twitter"></i><a href="https://www.twitter.com/@MarkQCL" target="_blank">@MarkQCL</a></span></author><time class="story-header__date-pub" itemprop="datePublished" content="2021-11-04T11:00:00+11:00" datetime="2021-11-04T11:00:00+11:00">4 Nov 2021, 11 a.m.</time><div class="story-section"><a class="story-section__link" href="/news/"><span itemprop="articleSection">News</span></a></div></div></header><div class="lead-image"><div class="story-image__aspect"><img class="lead-image__image lazy responsive"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/ya3tPqPRXYVuem2wchintR/19ca00ba-a0b3-4c22-ba12-f438a51087e4.jpg/r0_0_1200_675_w1200_h678_fmax.jpg"
     alt="BRIGALOW BELT: The 2905 hectare Yuleba property Hurreldean will be auctioned by TopX in Roma on December 10."
     title="BRIGALOW BELT: The 2905 hectare Yuleba property Hurreldean will be auctioned by TopX in Roma on December 10."
     width="1200"
     height="675"></div><p class="lead-image__caption"><i class="fa fa-image story-image__icon"></i> BRIGALOW BELT: The 2905 hectare Yuleba property Hurreldean will be auctioned by TopX in Roma on December 10.</p></div><div class="story"><section class="story-share--heading"><div class="story-share__facebook "><a class="story-share__link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.farmonline.com.au/story/7496644/hurreldean-all-eyes-on-western-downs-brigalow-belt-country/?cs=4698"><i class="fa fa-facebook story-share__icon"></i><span class="story-share__inner-text">Share</span></a></div><div class="story-share__twitter "><a class="story-share__link" target="_blank" href="https://twitter.com/share?url=https://www.farmonline.com.au/story/7496644/hurreldean-all-eyes-on-western-downs-brigalow-belt-country/?cs=4698&text=Hurreldean%3A%20All%20eyes%20on%20Western%20Downs%20brigalow%20belt%20country&via=FarmOnline"><i class="fa fa-twitter story-share__icon"></i><span class="story-share__inner-text">Tweet</span></a></div><div class="story-share__extra"><div class="story-share__email show"><a class="story-share__link" href="#!"><i class="fa fa-envelope story-share__icon"></i></a></div><div class="story-share__print show"><a class="story-share__link" href="#!"><i class="fa fa-print story-share__icon"></i></a></div><div class="story-share__font-size show"><a class="story-share__link" href="#!">Aa </a></div></div><div class="clear"></div></section><p class="story__summary paywall" >
            The 2905 hectare Yuleba property Hurreldean will be auctioned by TopX in Roma on December 10.
        </p><div class="sticky-container"><section class="story-share"><div class="story-share__facebook "><a class="story-share__link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.farmonline.com.au/story/7496644/hurreldean-all-eyes-on-western-downs-brigalow-belt-country/?cs=4698"><i class="fa fa-facebook story-share__icon"></i><span class="story-share__inner-text">Share</span></a></div><div class="story-share__twitter "><a class="story-share__link" target="_blank" href="https://twitter.com/share?url=https://www.farmonline.com.au/story/7496644/hurreldean-all-eyes-on-western-downs-brigalow-belt-country/?cs=4698&text=Hurreldean%3A%20All%20eyes%20on%20Western%20Downs%20brigalow%20belt%20country&via=FarmOnline"><i class="fa fa-twitter story-share__icon"></i><span class="story-share__inner-text">Tweet</span></a></div><div class="story-share__extra"><div class="story-share__email show"><a class="story-share__link" href="#!"><i class="fa fa-envelope story-share__icon"></i></a></div><div class="story-share__print show"><a class="story-share__link" href="#!"><i class="fa fa-print story-share__icon"></i></a></div><div class="story-share__font-size show"><a class="story-share__link" href="#!">Aa </a></div></div><div class="clear"></div></section><div class="story__content paywall" itemprop="articleBody" ><p class="story-paragraph">ALL eyes will be on the <b></b>2905 hectare (7178 acre) <b></b>brigalow belt property Hurreldean in the run up to its auction by TopX in Roma on December 10.</p><p class="story-paragraph">Located between Roma and Taroom and about 56km north of Yuleba, Hurreldean is regarded as being some of the best carrying capacity country within the Western Downs/Maranoa region.<br></p><div class="advertisement advertisement--inline conditional "><div id="adspot-300x250-pos1"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="desktop tablet-landscape"
        data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-300x250-pos1"></script></div></div><div class="advertisement advertisement--inline conditional adWrapper"><div id="adspot-300x250-pos2"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="mobile tablet"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div><p class="story-paragraph">During normal seasonal conditions Hurreldean has been assessed at about 1200 adult equivalents, with the property consistently running moore than 850 cows and calves.<br></p><p class="story-paragraph">The well developed property has been cleared over the years by pulling, raking and blade ploughing. The introduction of buffel grass has seen productivity explode, making Hurreldean an exceptional cattle fattening enterprise.</p><div class="advertisement advertisement--teads non-conditional "><div id="adspot-1x1-pos1"
        class="advertisement__1x1 "
        data-hide-platforms=""
        data-lazy-load="no"><script class="titan">
                titan.requestAd.push("adspot-1x1-pos1");
            </script></div></div><div class="story-image"><div class="story-image__aspect"><img class="story-image__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/ya3tPqPRXYVuem2wchintR/b7179378-3ae6-4219-9a52-c6e95dd1d182.jpg/r0_0_1200_675_w1200_h678_fmax.jpg"
     alt="Water Security is a feature of Hurreldean."
     title="Water Security is a feature of Hurreldean."
     width="1200"
     height="675"><a class="story-image__overlay-btn"><i class="fa fa-arrows-alt"></i></a></div><p class="story-image__caption"><i class="fa fa-image story-image__icon"></i> Water Security is a feature of Hurreldean.</p></div><p class="story-paragraph">The country is predominantly brigalow/belah scrub with bauhinia, bottle trees, scatterings of wilga. The creek systems and north western edges have limited areas of poplar box, silver-leaved ironbark, false sandalwood and includes some brigalow/belah areas.</p><p class="story-paragraph">More than 97 per cent of the property is classified as Category X on the Queensland Government's property map of assessable vegetation (PMAV). </p><div class="story-image"><div class="story-image__aspect"><img class="story-image__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/ya3tPqPRXYVuem2wchintR/73841505-83f2-41d9-a28b-a7d48008a35a.jpg/r0_0_1200_675_w1200_h678_fmax.jpg"
     alt="The cattle yards are located in the middle of the property and feature a covered main working area. "
     title="The cattle yards are located in the middle of the property and feature a covered main working area. "
     width="1200"
     height="675"><a class="story-image__overlay-btn"><i class="fa fa-arrows-alt"></i></a></div><p class="story-image__caption"><i class="fa fa-image story-image__icon"></i> The cattle yards are located in the middle of the property and feature a covered main working area. </p></div><p class="story-paragraph">Hurreldean is one of only a few properties in the district to have a flowing bore. Drilled in 2017, the bore supplies three turkeys nests feeding 12 troughs across the property. There are also two main dams and several other short term storage holes. The biggest dam is about 5ha in size.<br></p><div class="advertisement advertisement--inline advertisement--right conditional adWrapper"><div id="adspot-300x250-pos2"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="desktop tablet-landscape"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div><div class="advertisement advertisement--inline advertisement--right conditional adWrapper"><div id="adspot-300x250-pos3"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="mobile tablet"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos3"></script></div></div><p class="story-paragraph">The property is divided into eight main paddocks and two smaller holding paddocks. All of the paddocks are connected by a central lane servicing the cattle yards. This design allows for the option for rotational grazing.</p><div class="story-image"><div class="story-image__aspect"><img class="story-image__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/ya3tPqPRXYVuem2wchintR/daacb70d-5637-463c-9b15-f38d0396802c.jpg/r0_0_1200_675_w1200_h678_fmax.jpg"
     alt="Structural improvements include a four bedroom home built in the 1980s."
     title="Structural improvements include a four bedroom home built in the 1980s."
     width="1200"
     height="675"><a class="story-image__overlay-btn"><i class="fa fa-arrows-alt"></i></a></div><p class="story-image__caption"><i class="fa fa-image story-image__icon"></i> Structural improvements include a four bedroom home built in the 1980s.</p></div><p class="story-paragraph">The cattle yards are located in the middle of the property and feature a covered main working area. </p><p class="story-paragraph">Other structural improvements include a four bedroom home with views, two car garage, a large five bay steel machinery shed, and a bike shed. There is also a six pen dog shed.</p><p class="story-paragraph">Contact Carl Warren, 0428 222 341, <a href="https://topx.com.au/agent-location/roma/" target="_blank">TopX</a>.</p><p class="story-paragraph"><a href="https://www.queenslandcountrylife.com.au/story/7495834/merino-downs-sells-for-5-million-274acre/?cs=4785" target="_blank">MORE READING: 'Aramac's Merino Downs sells for $5 million'.</a></p><p class="story-paragraph"><a href="https://www.queenslandcountrylife.com.au/story/7478297/roma-auction-makes-68m-for-a-beef-support-act/?cs=4700" target="_blank">MORE READING: '</a><a href="https://www.queenslandcountrylife.com.au/story/7490787/paradise-creek-paints-a-picture/?cs=4700" target="_blank">Bailed up. Paradise Creek paints a picture</a><a href="https://www.queenslandcountrylife.com.au/story/7478297/roma-auction-makes-68m-for-a-beef-support-act/?cs=4700" target="_blank">'.</a></p><div class="advertisement advertisement--inline conditional adWrapper"><div id="adspot-300x250-pos3"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="desktop tablet-landscape"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos3"></script></div></div><div class="advertisement advertisement--inline conditional adWrapper"><div id="adspot-300x250-pos4"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="mobile tablet"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos4"></script></div></div><p class="story-paragraph"><a href="https://www.queenslandcountrylife.com.au/story/7477327/family-focus-on-beef-means-two-quality-farms-need-to-be-sold/?cs=4700" target="_blank">MORE READING: '</a><a href="https://www.queenslandcountrylife.com.au/story/7493337/blushing-acres-mango-avocado-powerhouse/?cs=4700" target="_blank">Blushing Acres mango, avocado powerhouse</a><a href="https://www.queenslandcountrylife.com.au/story/7477327/family-focus-on-beef-means-two-quality-farms-need-to-be-sold/?cs=4700" target="_blank">'.</a></p><p class="story-paragraph"><strong>Want daily news highlights delivered to your inbox? Sign up to the <em>Queensland Country Life </em>newsletter below.</strong></p><div class="story-generic"><div class="clear"></div><div class="story-generic__iframe"><iframe src="https://queenslandcountrylife.us5.list-manage.com/subscribe/?u=f821a3c0f9ebb195a03cb86d4&id=31a8e03a4e" width="100%" height="575px"></iframe></div><div class="clear"></div></div><div class="clear"></div><p class="story__canonical">The story <a href="https://www.queenslandcountrylife.com.au/story/7496644/hurreldean-all-eyes-on-western-downs-brigalow-belt-country/" target="_blank">Hurreldean: All eyes on Western Downs brigalow belt country</a> first appeared on <a href="https://www.queenslandcountrylife.com.au/" target="_blank">Queensland Country Life</a>.</p><div class="story-share--end"><div class="story-share__facebook "><a class="story-share__link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.farmonline.com.au/story/7496644/hurreldean-all-eyes-on-western-downs-brigalow-belt-country/?cs=4698"><i class="fa fa-facebook story-share__icon"></i><span class="story-share__inner-text">Share</span></a></div><div class="story-share__twitter "><a class="story-share__link" target="_blank" href="https://twitter.com/share?url=https://www.farmonline.com.au/story/7496644/hurreldean-all-eyes-on-western-downs-brigalow-belt-country/?cs=4698&text=Hurreldean%3A%20All%20eyes%20on%20Western%20Downs%20brigalow%20belt%20country&via=FarmOnline"><i class="fa fa-twitter story-share__icon"></i><span class="story-share__inner-text">Tweet</span></a></div><div class="story-share__extra"><div class="story-share__email show"><a class="story-share__link" href="#!"><i class="fa fa-envelope story-share__icon"></i></a></div><div class="story-share__print show"><a class="story-share__link" href="#!"><i class="fa fa-print story-share__icon"></i></a></div><div class="story-share__font-size show"><a class="story-share__link" href="#!">Aa </a></div></div><div class="clear"></div></div></div></div></div><div class="clear>"></div><script class="story-id">
    Suzuka.config.exclude_story_ids.push('7496644');
  </script></article><!-- end of news story template --><div class="advertisement overflow-hidden"><h4 class="no-tablet no-desktop show-mobile">Follow us on Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/farmonline" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div></section><!-- end of news article panel --></div><div class="zone zone-story-bottom zone-editable zone-danger"><!-- Categories and sub categories headings --><div class="container"><section class="zone-heading"><h3 class="zone-heading__title u-pull-left">
        From the front page
      </h3><div class="zone-heading__sponsored u-pull-right"><span class="zone-heading__sponsored-text u-pull-left">Sponsored by</span><div class="zone-heading__sponsored-image u-pull-left"></div><div class="clear"></div></div></section></div><section class="container zone-2R_4Cx4C"><div class="twelve columns"><div class="row"><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7494935/from-the-tractor-cab-to-the-race-track/?cs=5373"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/f6wVSEq8bzkpdhMY2ZQ8UE/b1f67451-90fe-4853-a0ca-6de420a8833c.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="1200"
     data-image-cropHeight="675"
     
     
     data-image-focalX="600"
     data-image-focalY="338"
     
     
     alt="From the tractor cab to the race track"
     title="From the tractor cab to the race track"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">From the tractor cab to the race track</h4></header><div class="zone-story__summary  paywall" >
          Two of New Holland&#x27;s best technicians will put down their diesel wrenches and put on Red Bull overalls to join the Ampol pit crew at the Sydney SuperNight and Bathurst 1000.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7494935"></span></span></div></div></a></article></div><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7495833/history-in-the-high-country-with-productive-baldoon/?cs=5373"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/39XqhrgY6riNnQBs6VEtc8R/ec56dcb0-b50b-4ed6-aea8-5ae9df307d2e.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="46"
     data-image-cropWidth="1600"
     data-image-cropHeight="1020"
     
     
     data-image-focalX="388"
     data-image-focalY="569"
     
     
     alt="History in the high country with productive Baldoon"
     title="History in the high country with productive Baldoon"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">History in the high country with productive Baldoon</h4></header><div class="zone-story__summary  paywall" >
          This historic high country property on the Central Tablelands has only ever been offered for sale three times since 1856.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7495833"></span></span></div></div></a></article></div><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7496759/after-68-years-of-feral-pigs-farmers-are-feeling-defeated/?cs=5373"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/139894683/ff60969a-df15-4289-9132-6bf3a94efea7.jpeg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="2420"
     data-image-cropHeight="1816"
     
     
     data-image-focalX="1167"
     data-image-focalY="167"
     
     
     alt="After 68 years of feral pigs, farmers are feeling defeated"
     title="After 68 years of feral pigs, farmers are feeling defeated"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">After 68 years of feral pigs, farmers are feeling defeated</h4></header><div class="zone-story__summary  paywall" >
          The Pappalardo family has dealt with the pest since 1953, but pig numbers have exploded in the past five years.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7496759"></span></span></div></div></a></article></div><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7495307/milk-price-step-ups-to-encourage-farm-loyalty/?cs=5373"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/7f5GEYimwWveccZe67yRBS/76cec4ab-7fa7-4c4a-8665-11bbe6d4e98c.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="133"
     data-image-cropWidth="6000"
     data-image-cropHeight="3867"
     
     
     data-image-focalX="2813"
     data-image-focalY="1013"
     
     
     alt="Milk price step ups to encourage farm loyalty"
     title="Milk price step ups to encourage farm loyalty"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Milk price step ups to encourage farm loyalty</h4></header><div class="zone-story__summary  paywall" >
          Loyalty may be the key to the recent milk-price step-ups.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7495307"></span></span></div></div></a></article></div></div><div class="row"><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7495915/pulse-producers-urged-to-be-patient-as-supply-chain-issues-bite/?cs=5373"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/5Q2j7ezUfQBfUJsaqK3gfB/6e57ccda-8790-4476-bb04-e7f60fe5a336.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="2848"
     data-image-cropHeight="4272"
     
     
     data-image-focalX="1553"
     data-image-focalY="1002"
     
     
     alt="Pulse producers urged to be patient as supply chain issues bite"
     title="Pulse producers urged to be patient as supply chain issues bite"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Pulse producers urged to be patient as supply chain issues bite</h4></header><div class="zone-story__summary  paywall" >
          The pulse industry is warning growers to prepare for slow sales over harvest due to ongoing international supply chain issues.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7495915"></span></span></div></div></a></article></div><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7493791/shedding-sheep-spike-amid-shearer-shortage/?cs=5373"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/79654303/61ad7786-aab6-47a6-89d9-7501fb8cbf05.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="3051"
     data-image-cropHeight="3585"
     
     
     data-image-focalX="1540"
     data-image-focalY="3542"
     
     
     alt="Shedding sheep spike amid shearer shortage"
     title="Shedding sheep spike amid shearer shortage"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Shedding sheep spike amid shearer shortage</h4></header><div class="zone-story__summary  paywall" >
          Farmers are being drawn to the shedding breeds to avoid the management hassle of shearing, crutching and flystrike in longwool sheep.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7493791"></span></span></div></div></a></article></div><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7495293/research-aims-to-improve-dairy-cow-productivity-reduce-methane-emissions-video/?cs=5373"><figure class="zone-story__figure"><div class="zone-story__aspect is-video-story"><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/ya3tPqPRXYVuem2wchintR/9d91d2a8-6383-4d7b-972f-783eb277125c.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="161"
     data-image-cropWidth="2137"
     data-image-cropHeight="1201"
     
     
     data-image-focalX="1482"
     data-image-focalY="323"
     
     
     alt="Research aims to improve dairy cow productivity, reduce methane emissions | Video"
     title="Research aims to improve dairy cow productivity, reduce methane emissions | Video"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Research aims to improve dairy cow productivity, reduce methane emissions | Video</h4></header><div class="zone-story__summary  paywall" >
          Research aims to improve dairy cow productivity and reduce methane emissions.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7495293"></span></span></div></div></a></article></div><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7495597/new-bom-tool-for-extreme-weather/?cs=5373"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/5Q2j7ezUfQBfUJsaqK3gfB/df3a0c68-f878-445b-bb11-d2072095a37f.JPG"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="734"
     data-image-cropHeight="602"
     
     
     data-image-focalX="367"
     data-image-focalY="301"
     
     
     alt="New BOM tool for extreme weather"
     title="New BOM tool for extreme weather"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">New BOM tool for extreme weather</h4></header><div class="zone-story__summary  paywall" >
          A new weather forecasting tool will help farmers assess the risk of any climate extremes at a local level over a number of time frames.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7495597"></span></span></div></div></a></article></div></div></div></section></div><div class="zone zone-story-footer zone-editable zone-danger"><div class="top-stories-wrapper"><i class="fa fa-spinner fa-spin msg-loading" aria-hidden="true"></i><div id="top-stories"><div class="top-stories-ads four columns two-block no-v-padding zone-advertisement no-tablet-n"><div class="lightgreybg"><div class="advertisement  conditional adWrapper"><div id="adspot-300x250-pos5"
        class="advertisement__300x250 "
        data-hide-platforms="tablet"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos5"></script></div></div></div></div></div></div><!-- Categories and sub categories headings --><div class="container"><section class="zone-heading"><h3 class="zone-heading__title u-pull-left">
        Farmonline Network
      </h3><div class="zone-heading__sponsored u-pull-right"><span class="zone-heading__sponsored-text u-pull-left">Sponsored by</span><div class="zone-heading__sponsored-image u-pull-left"></div><div class="clear"></div></div></section></div><section class="container zone-1R_6C"><div class="twelve columns"><div class="row"><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="http://www.agtrader.com.au" title="Search thousands of classified ads ONLINE"><figure class="zone-story__figure"><div class=""><img class="" data-original="/farmonline/ag-trader.jpg" height="152" style="" title="Search thousands of classified ads ONLINE" width="270"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Search thousands of classified ads ONLINE
                     </div></div></a></article></div><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="//www.domainrural.com.au/" title="Search over 20,000 rural real estate listings online including farms, rural property and acreage for sale."><figure class="zone-story__figure"><div class=""><img class="" data-original="/farmonline/domain-rural.jpg" height="152" style="" title="Search over 20,000 rural real estate listings online including farms, rural property and acreage for sale." width="270"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Search over 20,000 rural real estate listings online including farms, rural property and acreage for sale.
                     </div></div></a></article></div><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="http://www.agquip.com.au/"><figure class="zone-story__figure"><div class=""><img alt="Australia’s premier industry field day event, the 2015 Commonwealth Bank AgQuip." class="" data-original="/farmonline/ag-quip.jpg" height="152" style="" title="Australia’s premier industry field day event, the 2015 Commonwealth Bank AgQuip." width="270"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Australia’s premier industry field day event, the 2015 Commonwealth Bank AgQuip.
                     </div></div></a></article></div><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="http://www.ruralbookshop.com.au/"><figure class="zone-story__figure"><div class=""><img alt="Buy rural and agricultural books and DVDs online." class="" data-original="/farmonline/rural-bookshop.jpg" height="152" style="" title="Buy rural and agricultural books and DVDs online." width="270"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Buy rural and agricultural books and DVDs online.
                     </div></div></a></article></div><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="https://www.livestockconnect.com.au/"><figure class="zone-story__figure"><div class=""><img alt="Connecting Livestock Buyers &amp; Sellers: Your one-stop shop for livestock news, reports and sale listings." class="" data-original="https://cdn.newsnow.io/AFY7M256swuqvXnTj9htQt/Livestock-Connect-Final-Files.png" height="56.25" title="Connecting Livestock Buyers &amp; Sellers: Your one-stop shop for livestock news, reports and sale listings." width="0"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Connecting Livestock Buyers &amp; Sellers: Your one-stop shop for livestock news, reports and sale listings.
                     </div></div></a></article></div><div class="two-block two columns"><article class="zone-story"><a class="zone-story__clickzone" href="http://www.horsedeals.com.au/"><figure class="zone-story__figure"><div class=""><img alt="Australia's Horse Trading Magazine. Everything equine - Buy, Sell, Ride." class="" data-original="/farmonline/horse-deals.jpg" height="56.25" title="Australia's Horse Trading Magazine. Everything equine - Buy, Sell, Ride." width="0"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><div class="zone-story__summary ">
                        Australia's Horse Trading Magazine. Everything equine - Buy, Sell, Ride.
                     </div></div></a></article></div></div></div></section><ol class="footer-links"><li><a href="/contact-us/">Contact Us</a></li><li><a href="/advertise/">Advertising</a></li><li><a href="/privacy/">Privacy Policy</a></li><li><a href="/conditions/">Conditions of Use</a></li><li>Copyright © 2015. Fairfax Media.</li></ol><ol class="footer-logo"><li><a href="http://www.fairfax.com.au/" target="_blank" title="Fairfax Media"><img alt="Fairfax Media" src="/static/1448855660/images/fairfax-logo.svg" title="Fairfax Media"></a></li></ol></div><!-- CONTENT end --><!-- Polar --><div class="advertisement  non-conditional "><div id="adspot-6x2-pos1"
        class="advertisement__6x2 "
        data-hide-platforms=""
        data-lazy-load="no"><script class="titan">
                titan.requestAd.push("adspot-6x2-pos1");
            </script></div></div><div class="advertisement  non-conditional "><div id="adspot-6x3-pos1"
        class="advertisement__6x3 "
        data-hide-platforms=""
        data-lazy-load="no"><script class="titan">
                titan.requestAd.push("adspot-6x3-pos1");
            </script></div></div></section><!-- FOOTER start --><!-- FOOTER end --><script>
    window.story = {};
    window.story.publish_from = "2021-11-04T11:00:00+11:00"
    
    window.story.byline = "Mark Phelps"
    
    window.story.tags = []
    
    window.story.tags.push("property")
    
    window.story.tags.push("rural")
    
    
    window.story.primary_page = "News"
    
</script><script src="/static/1635825161/base/js/vendor.js"></script><script src="https://js-sec.indexww.com/ht/p/186432-278594325649166.js"></script><script src="/static/1635825161/base/js/app.js"></script><!-- External scripts for 3rd party widgets --><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="application/javascript">
        Suzuka.config.side_panel_story_list_id = 'None';
    </script><script type="application/javascript">
        require('themes/base/js/titan');
        $(function () {
        
            // locationManager will load user location to titan layer
            require('themes/base/js/imageManager');
            require('themes/base/js/locationManager');
            require('themes/base/js/utils');
            require('themes/base/js/ads');
            require('themes/base/js/navigation2');
            require('themes/base/js/footer');
            require('themes/base/js/newsletter');
            require('themes/base/js/pagination');
            require('themes/base/js/puzzle');
            require('themes/base/js/pageInit');
            require('themes/base/js/topstories');
            require('themes/base/js/chartbeat-gallery');
            require('themes/base/js/external-strap');
            require('themes/base/js/auction');
        
require('themes/base/js/analytics');
require('themes/base/js/storyPage');
require('themes/base/js/gallery-v1');
require('themes/base/js/brightcove');

        });
    </script><div id="adspot-interstitial"><script>
             titan.requestAd.push("adspot-interstitial");
         </script></div></div><div id="ownlocal-wrapper" class="ownlocal-wrapper" data-nosnippet><div id="origami-ad-container"></div></div><script id="origami-ad-widget"
  src="https://origami.secure.ownlocal.com/origami-widget.js"
  data-partner-id="702c748e-db32-4d17-80df-013305d958c8"></script><!-- TRACKING start --><!-- START Chartbeat Code --><script type='text/javascript'>
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        /** CONFIGURATION START **/
        _sf_async_config.uid = 66019;
        _sf_async_config.domain = 'farmonline.com.au';
        _sf_async_config.path = '/story/7496644/';
        _sf_async_config.title = 'Hurreldean: All eyes on Western Downs brigalow belt country';
        _sf_async_config.authors = 'Mark Phelps';
        _sf_async_config.sections = 'news,story';
        
        /** CONFIGURATION END **/
        (function(){
            function loadChartbeat() {
                var e = document.createElement('script');
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                document.body.appendChild(e);
            }
            loadChartbeat();
        })();
    </script><!-- END Chartbeat Code --><!-- TRACKING end --></body>
</html>
